• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

why are Players spawning on path nodes not player starts

soulreaper219

FNG / Fresh Meat
Aug 21, 2011
6
1
0
Guntersville, AL
I'v been working on my map for a day now, trying every thing even deleted every thing and redid it, but for some reason the player is still spawning on path nodes. the error check does not say any errors either.
The details on the start area is a small box, which when the player, or his allies shoot the bottom the player falls so he can rescue his other teammates, I'v used the engine test to make sure its an appropriate size, but still no results.
Any help anyone could offer would be greatly appreciated.

Thank you for your time.
 

Marco

Active member
May 23, 2009
644
230
43
Finland
It could be either:
A: You have no PlayerStart actors.
B: You have not defined paths after adding PlayerStart actors.
C: All playerstarts are not "bEnabled" or are inside water volumes.
 

soulreaper219

FNG / Fresh Meat
Aug 21, 2011
6
1
0
Guntersville, AL
Re

Re

thanks for your feedback;however, i do have 6 player start actors with 1 of them being a single player primary, and they are all b-enabled. My water volume is below and not even aligned with the player starts. Today i tried deleting all my path nodes, which when i played map afterwards the player start worked,but when i re added them on it started spawning on path nodes again. I'v tried using zombie path nodes instead of normal ones but thats even worse (braindead zombies, and rong spawn zone). any other ideas? I'm blank, besides just trashing the map.
 

HaTeMe

FNG / Fresh Meat
Nov 20, 2009
2,688
550
0
Behind You!
I'v been working on my map for a day now, trying every thing even deleted every thing and redid it, but for some reason the player is still spawning on path nodes. the error check does not say any errors either.
The details on the start area is a small box, which when the player, or his allies shoot the bottom the player falls so he can rescue his other teammates, I'v used the engine test to make sure its an appropriate size, but still no results.
Any help anyone could offer would be greatly appreciated.

Thank you for your time.
Can you show a screenshot of the area where you have the playerstarts at?

And have you changed any settings on their properties?
 

soulreaper219

FNG / Fresh Meat
Aug 21, 2011
6
1
0
Guntersville, AL
i can send a download with some screenshots

i can send a download with some screenshots

Can you show a screenshot of the area where you have the playerstarts at?

And have you changed any settings on their properties?

as far as properties are concerned i'v lost track, but i have deleted the player starts and tried them with default properties before i put this post out, today i'v deleted all my pathnodes and tried other nodes, but no success, also when i first tried it with no path nodes it spawned in the box; however ever since then i've not been able to reproduce that result? idk why

any waythe URL for the screen shots is
http://www.mediafire.com/myfiles.php#8667e8ml4h5v8,1

BTW it also has my current work in it incase you need to go more in depth. it also has the old version of the map before i started tweaking it.