• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

To decrease load times, turn off precaching and change game cache size

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,071
743
0
32
liandri.darkbb.com
Set the cache size to 64 if you have 512MB. The turn-off precaching list is a list of changes you have to make to disable it completely. There are numerous different things whose precaching can be disabled individually. Just disable them all, ie. follow all the recommendations in the list.:)
 

Nanostrike

FNG / Fresh Meat
May 19, 2009
2,027
250
0
I can confirm that this works on Killing Floor as well. Took my load times down from over a minute to just over 10 seconds flat. Great stuff!
 

jesters puppet

FNG / Fresh Meat
May 13, 2009
165
5
0
Engalnd
hmm seeing weird side effect of pre-cahing turned off, at start of map it frezzes momenterily when going to new areas ect but stops after a lil while, only expected i suppose
 

Nanostrike

FNG / Fresh Meat
May 19, 2009
2,027
250
0
hmm seeing weird side effect of pre-cahing turned off, at start of map it frezzes momenterily when going to new areas ect but stops after a lil while, only expected i suppose
Yeah, but for me, it's a 1 or 2 second freeze after a 10 second load time instead of a 50-second load time and no freeze. I can actually play during the first wave after a map change now!
 

Cadia

FNG / Fresh Meat
Jul 8, 2009
2
0
0
Cant seem to get through all the steps, i can get to the C:\Program Files\Steam\steamapps\common\red orchestra\System Folder, but once there i cant find the "Engine.GameEngine" file theres only 4 "Engine" files

there types are DET, DLL,INT,U files, i checked in the Engine INT file, but i cant find anything on Cache sizes and the like.

Also i cant turn off the pre-caching because i cant find the "ALAudio.ALAudioSubsystem" file there is only 3 files called ALAudio and there type is DLL, DET AND INT

I also checked the INT file for anything about pre-caching but there is nothing of the sought.

Any help would be appreciated.
 

IS-234

FNG / Fresh Meat
Feb 23, 2009
234
0
0
that not right it is in the red orchestra ini file it has a cog but no . something and the type is configure settings all of the the stuff is in there all though the way it is posted here is not in the exact order that it is in in this file
 

Cadia

FNG / Fresh Meat
Jul 8, 2009
2
0
0
that not right it is in the red orchestra ini file it has a cog but no . something and the type is configure settings all of the the stuff is in there all though the way it is posted here is not in the exact order that it is in in this file
You were right man, i was in some wrong files, not to worry though i found them all and changed them, writing in the changes when you open it up in notepad and saving does change them right?.

anyway thanks
 

Mr Milkman

FNG / Fresh Meat
Aug 10, 2009
401
68
0
just wondering how up to date this sticky is, coz I went to edit my Change the cache size to better match my ram size Listed under Engine.GameEngine], the edit says "EDIT BY Zetsumei: NEVER make CacheSizeMegs bigger than 256mb unless you like crashes" but my file already says "CacheSizeMegs=512" and I've never had any crashes?? I think I toyed with it ages ago, but I may have reformatted since then, so I'm not sure if i changed this, or its default?
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
31
Falmouth UK
just wondering how up to date this sticky is, coz I went to edit my Change the cache size to better match my ram size Listed under Engine.GameEngine], the edit says "EDIT BY Zetsumei: NEVER make CacheSizeMegs bigger than 256mb unless you like crashes" but my file already says "CacheSizeMegs=512" and I've never had any crashes?? I think I toyed with it ages ago, but I may have reformatted since then, so I'm not sure if i changed this, or its default?
It doesnt have to create crashes, but on some of the big tank maps especially loads of people were getting "create texture failed" crashes.
And reducing the cachesizemegs fixed that, i've not seen a person that had issues with 256 thats why i set that as a limit.

So feel free to try out higher settings but at your own risk.
 

yaztromo

FNG / Fresh Meat
Nov 28, 2006
6
0
0
South Yorks, UK
For me the only thing that made a big difference was putting in a second 7200rpm drive on a different IDE cable to my system drive and putting the page file on it.

Dropped load times by more than half on a system with 1gb memory.
 

Aston66

FNG / Fresh Meat
Sep 25, 2011
2
0
0
cachesizemegs

cachesizemegs

Redorchestra.ini file located in the steam/steamapps/common/redorchestra/system folder ? im running win7 64 cannot see system folder