• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
Featured content
Reaction score

Last seen

Profile posts Latest activity Postings About

  • Wow thanks for trying but i tryed to find ResX and Y but it says it cannot find either :/ any idea why?:IS2:
    Edit: found it its set at 1920 and 1080 but it still is black 0.0 im at a lose

    Edit 2: the screen is black and when i go over a menu setting it is underlined red does that help???

    Hey man this is just copied from the black screen page just hoping you might check here and answer thnx chao
    hi Zets, I hope you lobbied your system with advanced capture?
    I hope this problem is fixed in Rising Storm?
    What is the size of the objective in Rising Storm?
    I don't think I will buy this game, if it will have the same problem with huge objectives, where numbers win over skill.
    Hi there...I have tried to post and nothing has come through...looking to get some performance bugs fixed. Thanks.
    Hi, i'm new in the forum and yesterday i've opened a new thread but at the moment still no evidence of it. Could you post it please? Help me please! Thanks
    [ERROR] The green light which freezes
    When i first got RO2 beta , i installed that and had no problem with playing the game it worked fine . But when the RO2 the full version came out i had it pre installed and i was right to go , so i pressed play on my steam library . It sort of started to install the directX9.0c and then it come up with a unsetup error saying it was going to close the program down . Then it came up with the UE3Redist icon ( GREEN LIGHT ) I thought it was loading the game so i left it , i came back in 10 minutes and it was still there and it froze my computer so i restarted my computer . Thought i would try it again and the same problem occured .
    So i talked to some of my mates that have RO2 and they sugested to verify the game cache then reinstall RO2 , so i tried that and the same problem occured . I tried doing that a couple of times to no result .
    One of the guys that has RO2 sugested that i have bad ram , im not sure if that is a issue ??
    Maybe i should re-install steam then re-install RO2 ??

    Does anyone have the same issue or can anyone help me , i just want to play RO2
    have made 5 posts here and only are 3 visible ? also see in the rep thingy that i'm negatve 3k + , what gives ?
    Hello, i made a post of my current problem. Could You approve it so it can shows as posted cuz i cant see it somehow :)
    If you could approve my thread request quickly i would greatly appreciate the help. I enjoyed the game immensly when it worked.
    Hi, I'm just trying to play the game but due to an error (can't hold breath while using iron sights during SP training) I can't get on and play. Yet I also can't post in the help forum, can you please please please just allow my post or give me and answer to my problem.
    Hi there, I've been trying to submit a couple of posts in the general section and 1 in the technical help section but it keeps saying they need to get approved by a mod... am i doing something wrong?
  • Loading…
  • Loading…
  • Loading…