Windows 7 issue with KFed

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

avp2501

FNG / Fresh Meat
Jul 4, 2009
977
51
0
Lost in the land of Magic
Just started using KFed after a LONG holiday from it and now that I'm using windows 7 find these annoying bugs.

Is there any work arounds for these?
I did try the compatibility modes but that didn't make a difference.



 

Swift-Brutal-Death

FNG / Fresh Meat
Aug 18, 2009
903
35
0
I get that as well sometimes. If you have dual monitors try to move that bugged window to your second monitor then restart KFED. You can also try to change your resolution to something smaller start up KFED then change it back higher. Try those things in different combos and that's all I've ever found to work. Hope you get it : )
 

avp2501

FNG / Fresh Meat
Jul 4, 2009
977
51
0
Lost in the land of Magic
Thanks for all the ideas guys.

I think I've found an ACTUAL solution to the windows 7 problems.
I messed around with compatibility and the above suggestions but this didn't make a difference however I did find something that works all the time for me.

If you create a shortcut on your desktop > right click the icon > run as administrator.

This also works if you right click on the KFed.exe file.

I've tried clicking properties and setting it to run as admin in there but this doesn't work and you HAVE to "right click" then "run as administrator" for it to work properly, it's annoying to do it this way and so I'm looking for any commands that I can add to the shortcut to fix this.

If anyone knows do share
 

avp2501

FNG / Fresh Meat
Jul 4, 2009
977
51
0
Lost in the land of Magic