• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[v1079 beta] characters take an abnormally long time to load/cause lag spike

LolzMan1325

Active member
Oct 24, 2009
699
40
28
I refreshed (that is deleted & had the game remake) my configs just to make sure it wasn't me, but it seems in the v1079 beta, when you or someone else selects a character that the game hasn't loaded yet, it'll cause a substantial lag spike for about 1 second.

Additionally, sometimes upon first loading the game, some character cosmetics will be missing textures, but only sometimes. Trying to launch a map after this happens results in a crash, and the 1st restart after that crash will cause a crash on startup. Restarting the game after both of these crashes fixes them.
 

s5yn3t

Grizzled Veteran
Sep 20, 2015
2,360
264
83
23
Kittenmittens;n2332289 said:
Is this still an issue with v1080?
yup.
Experienced for myself to the point that it froze my game for 2 seconds at a time and completely broke the ability to broadcast through steam.... Which never happened before.

it freezes so hard that steam puts you into "unable to stream because connection is not fast enough'

It also freezes the game for a moment when a new player joins the match.
 
Last edited:

LolzMan1325

Active member
Oct 24, 2009
699
40
28
Kittenmittens;n2332289 said:
Is this still an issue with v1080?
Yep, not sure if this is relevant but sometimes the game also loads like... too fast? Because when you go to the gear menu sometimes textures will be missing that weren't before, almost as if they were skipped in memory while the game was loading. Trying to launch a match when this happens just results in a crash, and the only way to fix it is to spot it on the gear menu before you start or join a match and just restart the game.
 

s5yn3t

Grizzled Veteran
Sep 20, 2015
2,360
264
83
23
Bump v1084

Maybe don't take as long to load as before, but it still causes quite a freeze for a couple of seconds when someone joins the server and then appears in your line of sight
 
Last edited:

GigaBowserX

Member
Jun 10, 2019
47
5
8
28
s5yn3t;n2334571 said:
Bump v1084

Maybe don't take as long to load as before, but it still causes quite a freeze for a couple of seconds when someone joins the server and then appears in your line of sight
Um, I've been getting lag spikes/freezes every time someone joins ever since I started playing the game. Is that normal? It's not just the beta that does it for me, it's all versions. Really annoying when you're in the thick of the fight and then you lose a couple of seconds due to someone joining.
 
  • Like
Reactions: ®omano

®omano

Grizzled Veteran
May 14, 2009
4,062
186
63
France
www.hellsoldiers.tk
What you all describe seems like the problem related to every first 'loading' of anything will cause that 'lag spike' effect. It is a problem since the update where they made the game preload everything before going to main menu.. I never understood where was the benefit it always had worse performance since that day, and every update made it worse.
 
  • Like
Reactions: GigaBowserX

GigaBowserX

Member
Jun 10, 2019
47
5
8
28
missing_trigger;n2334592 said:
Yeah same, when pick a character/gear, or when someone joins the game. Can even die by that.
Oh yeah, I forgot about how it does that same thing when picking up a weapon on the ground for the first time! If I pick up the same weapon again later in the same game, there is no lag/freeze, but the first time it is definitely noticeable.
 

s5yn3t

Grizzled Veteran
Sep 20, 2015
2,360
264
83
23
At this point the game should have a preload warmup sequence....
Not only loading all the assets into the ram for 3 minutes, but also do the actual load sequence for another minute just to get the assets lock and loaded for an actual smooth experience lmao
 
  • Like
Reactions: GigaBowserX