PS5: Fast-travel-freezing

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Keldj

FNG / Fresh Meat
Dec 1, 2020
3
0
1
Hi there.

Sorry for my "buggy" bug-report, but I am having a problem with my game taking FOREVER when fast-travelling in the end of "Episode 7: Wale, Hello There" (Before having to attack the orca-"boss" for the episod).

The problem is, that whenever I try to fast-travel to a cave the game stops/freezes in a loading-screen and I have to restart the game for it to work. (And when I do this, the game picks up at the NEW cave).

The bug happens regardless of how long the game has been running (so if I just reboot and fast-travel it freezes. If I play normally for 15 minutes and THEN fast-travel it also freezes).

My PS4-savefile is 393,9 MB (Platinum earned)
My PS5-savefile is 493,2 MB (36% of all trophies earned)

The version of the game is the PS4 disc-version of the "Day One Edition" and the FREE PS4->PS5 update updated to version 1.000.003 .

I have stopped playing the game, in case there is a fix due soon.

Does anyone have a solution/fix for the problem?

\Keld
 

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
13,078
3,923
113
I don't believe we've seen this before, I've passed it along to our QA to investigate.
 

Keldj

FNG / Fresh Meat
Dec 1, 2020
3
0
1
Hi

I just wanted to give you guys a quick update.

I had my console turned off for the night, and when I turned it on the fast-travel worked fine and with no problems.

However after 1½ hours of playing the "freezing"/"long loading screen" has returned. Unfortunately I am not able to reliable re-produce the bug :(