• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[Solution] Possible artillery lag cause and workaround

FBX

FNG / Fresh Meat
Aug 17, 2006
238
42
0
Try reducing the sound quality and channels (note that menu may show it as 64 next time you look at it) and see if that improves the lag. Note that for me it seemed like there was still some hitching but this seemed to improve it a lot.

I also asked someone else to try and they noted an improvement after reducing sound quality
 

MadMax

FNG / Fresh Meat
Nov 21, 2005
239
13
0
Ger
Concerning the artillery lag it seems for me, that it doesn't happen in spectator mode.
 

LuckyOne

FNG / Fresh Meat
Aug 7, 2011
22
5
0
I can confirm this... Reducing to 8 channels in the config has stopped the sudden fps drops from artillery.... However the FPS rate is still quite sloppy, often falling below 30 with much action around (or firing the PPSH full auto while arty is dropping) even on low settings...

Rig specs:

AMD Athlon x3 445 3.1 GHz
4 GB DDR 3 RAM
XFX ATI 5770 HD 1 GB

NOTE: I also applied some settings from this thread: http://forums.steampowered.com/forums/showthread.php?t=2094647
so I don't know for sure if the fix is the consequence of changing sound channels, or is connected with some of the settings there.
 
Last edited:

PsYcH0_Ch!cKeN

Grizzled Veteran
Nov 27, 2005
1,677
200
63
36
Brisbane, Australia
www.ragequit.com
I did the opposite - I increased the channels to 128 and that stopped the hitching for me. That said, I have an X-Fi Titanium - anyone with onboard soundcards will not be able to set the channels higher than 64 and have it work properly (and some will have to be 32 or lower).
 

Malteserr

FNG / Fresh Meat
Aug 9, 2011
145
25
0
Malta
I did the opposite - I increased the channels to 128 and that stopped the hitching for me. That said, I have an X-Fi Titanium - anyone with onboard soundcards will not be able to set the channels higher than 64 and have it work properly (and some will have to be 32 or lower).
I have an Asus Xonar D2x - the game doesn't save my selection when I try to pick anything over 32
 

Filo90

FNG / Fresh Meat
Mar 4, 2011
713
148
0
I did the opposite - I increased the channels to 128 and that stopped the hitching for me. That said, I have an X-Fi Titanium - anyone with onboard soundcards will not be able to set the channels higher than 64 and have it work properly (and some will have to be 32 or lower).
how do uou manage to rise channels, it remains always to 32....:confused:
 

NightriderAOF

FNG / Fresh Meat
Sep 1, 2007
324
135
0
I did the opposite - I increased the channels to 128 and that stopped the hitching for me. That said, I have an X-Fi Titanium - anyone with onboard soundcards will not be able to set the channels higher than 64 and have it work properly (and some will have to be 32 or lower).
I have an Omega Claro, can't set it higher than 64.