• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Dedicated server errors, screenshot inside

Perfectblue

FNG / Fresh Meat
Apr 29, 2009
177
3
0
The code looks fine when it first boots, but afterwords I get a bunch of errors with KFdoormover16. I also included my port forwarding in case that was the culprit within the sreenshot. I also set bEnabled = true in the .ini.

Lastly how do I edit the server information e.g. pass word, server name, map list? I assume it is killingfloor.ini
Thanks for any help :).

 
Last edited:

arramus

FNG / Fresh Meat
May 8, 2009
1,142
57
0
Residing in Japan
In one of Yoshiro's post he says "NEVER CHANGE DEFAULT.INI."

In that case, I'm assuming we can edit the KillingFloor.ini in the 'system' folder instead.

You will find things like:

ServerName=Killing Floor Server

GamePassword=

And if you're using the default command line to start the server with ?game=KFmod.KFGameType then you'll also find a list of settings that you can attempt to tweak.

I'm not up to speed on map list settings yet. I don't know if it's going to be a user Vote function or a server side setting.

At the moment, I expect we're all returning the same feedback in the command console window. We're still running on a partially built filepack. I'm sure it'll resolve itself when we download the final files and everything goes live.

Ooo
In the KillingFloor.ini file it looks like we have a WebServer tool to activate. Looks like we may need to open port 8075 for that.
 

Perfectblue

FNG / Fresh Meat
Apr 29, 2009
177
3
0
In one of Yoshiro's post he says "NEVER CHANGE DEFAULT.INI."
And if you're using the default command line to start the server with ?game=KFmod.KFGameType then you'll also find a list of settings that you can attempt to tweak.
Thanks for the reply!
Also I opened port 8075 and still receive the same errors, not sure about anyone else.

Update: I found it when changing the .bat extension to .txt on the server launch file.
Regarding quoted default command line, how exactly do I locate it? Because I do not see it in the killingfloor.ini
 
Last edited: