XNA y u no video?

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Nekomancer

FNG / Fresh Meat
Oct 23, 2009
459
22
0
I got the "videos run unstable in XNA games on some computers for some weird reason not related to your computer, so they are disabled" "error", i am confused. Not about the content. But how did the game find that out? I didn't know about that.
 
Last edited:

Po2Teddy

FNG / Fresh Meat
May 4, 2011
11
5
0
I got the "videos run unstable in XNA games on some computers for some weird reason not related to your computer, so they are disabled" "error", i am confused. Not about the content. But how did the game find that out? I didn't know about that.

For some reason, completely unknown to man, one in about a thousand computers can't, due to cosmic interference or whatnot, view XNA video. Luckily, one of my computers were one of these, so I could sit and write a catch at the beginning of the game, basically testing if the game would have crasched there under normal circumstances.

So, if you get that message, your computer hates me, and you can't watch videos through XNA. =(

If you really want to hear my and Robin's silky sweet voices, you can probably still watch the videos if you navigate to your game folder though! =D
 

Nekomancer

FNG / Fresh Meat
Oct 23, 2009
459
22
0
I have a:
AMD Phenom II X4 945 (3GHz stock clocking)
4GB DDR3 RAM
ATI Radeon HD4200 IGP (i know ****ty, but will do until i have money for a real videocard)
Windows XP SP3

P.S.: Also i have FFDShow (a universal audio and video coded) installed, could that have some role in that?
 

Robin

FNG / Fresh Meat
May 3, 2011
84
6
0
It has something to do with Windows media player and XNA. This is something we have no power over only the dark God's of Microsoft can do anything about it :(
 

Nekomancer

FNG / Fresh Meat
Oct 23, 2009
459
22
0
Hmm, i see that i'm still using WMP10, i'll try if an update to the latest version helps. I'm not willing to give up yet. Maybe i'll stumble about something. I like to dig deep into problems, i'm a technodwarf XD.

edit:
Nope, XNA is still *****ing. Even with FFDShow enabled/disabled for Dwarfs.exe
 
Last edited: