• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

White seams on plants in water and water bodies.

Bibdid

FNG / Fresh Meat
Dec 29, 2018
2
0
0
21
Hey everyone, I only got this game yesterday and so far I love it, the only problem I have is a persistent 'seam' bug on water bodies and plants within them which is really distracting and on my nerves XD. It gets better and worse depending upon the angle. From some angles it looks normal, and only comes back when I move once again.

My specs are:
i7 4770k @4.4Ghz
16gb ram @1600mhz
rx 580 8gb oc'd
rx 480 8gb (disabled)

I'm running the game on ultra @1080p, though any graphical setting in the game doesn't make the problem disappear. I have also tried forcing settings in Radeon settings + updating drivers to no avail.

Link to Imgur album (included some pics where the problem is 'fixed' depending on the angle) https://imgur.com/a/UQ8aCOe

Link to youtube video which shows the problem more clearly: https://youtu.be/kHxC7176nuA

Also uploaded a DxDiag file here https://drive.google.com/file/d/1tPH-MYApn_f7rV8JHGb4Sre5OYQVbCk6/view?usp=sharing