• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[Error] Server Doesn't Seem To Be Visible - Server Not Responding

DariusTranquilus

FNG / Fresh Meat
Oct 12, 2017
1
0
0
23
Hello everyone

After setting up my server, forwarding port 80 and even trying to get my friends to join via invite, I still cannot get my friends to join. I just wanted to create a private server to mess about with bots and relax with but this is causing a massive headache. I've created a server for Rust using the SteamCMD and it's been perfectly fine.

The server doesn't seem to appear on the server list, even with all filters reset and port forwarding, I still can't seem to figure out what is going on at all. Any ideas? I'm stuck.