[Question] Options are not visible, exept Video options

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Helpmeplease

FNG / Fresh Meat
Mar 12, 2012
1
0
0
Hey!

When I start Red Orchestra 2:Heroes of Stalingrad, everything goes just fine until i start actual playing. The problem is that all the options exept Video Options are not there for me, when I click the Gameplay, Audio, Control or Input Options, there's just a empty blank page, nothing on it. This wouldn't be such a prob unless the Invert Mouse option wasn't on in default and it can't be changed because there's nothing from to change it on.

If somebody knows how to get this game to work, please post the solution here. I would be very grateful, cause I know this game will be so good.
 

shaaky88

FNG / Fresh Meat
Apr 1, 2012
1
0
0
I really feel the same and sent a message to support tambein steam.

This is very rare, I have the Asus GeForce GTX 570 1280MB GDDR5 DirectCU II

I disable the anti aliasing Within your videocards control panel is a hoax.
 

artmart

FNG / Fresh Meat
May 25, 2012
4
0
0
I just purchased and installed Ro2:HOS today, May 24 via the Steam promotion.

Okay, I have an Nvidia 430 and it does not appear to have antialiasing turned on and in fact 3d is disabled as per the recommendation for this game but I am still getting this issue when I select options after starting the game up.

I mostly need to change the controls to what I'm used to, but it the menu does not show up I can't. I'm gonna try to edit the ini file but that's gonna suck.

Note, when using Steam to verify cache, after playing the game it finds 3 files need to be reacquired. After this the same thing happens on restarting RO2:HOS and then the game needs verifying again.

Any more ideas? Does Tripwire know and care or have another recommendation?

This is my first post and I joined this Forum just to look for some ideas on this problem which I find has already been posted
 

artmart

FNG / Fresh Meat
May 25, 2012
4
0
0
Okay, I figured it out. The solution provide above was in the right area but not specific enough....

Not sure why this was not done automatically but I have an Nvidia 430 video card. What's more important is that I also have the Nvidia Control Panel. I found out that if you open the control panel and click on "Manage 3D setting", there are two tabs - Global and Program Settings.

Click on Program Settings then you must add RO2 to the list.

For my Windows Vista system the program is located at:

\Program Files (x86)\Steam\Steamapps\common\Red Orchestra 2\Binaries\Win32

and select ROGame.exe

The default settings inserted by the Control Panel will work just fine.

After doing this and restarting the game, the menus showed up properly.

YAY
 

artmart

FNG / Fresh Meat
May 25, 2012
4
0
0
It's not quite that, by itself... After making sure you have the Global Setting set for Anti-Aliasing, you must then ALSO use the tab right next to the Global Setting called Program Setting and you must add the ROGame.exe file in the list of programs in order that the Global setting for that program can be applied.

BOTH steps are needed, not just the global setting! - set the global setting AND also add the program executable so that this global setting can be applied to it.

If you forget this second step, then the program will not work correctly as the original post described.
 

Iskatyel

FNG / Fresh Meat
May 6, 2010
18
1
0
Hello,
I've the same issue every time I use my native resolution: 1600x900. In 1280x720 I can see they, but playing specially mamayev, really sucks on 1280x720, I can't see anything... and its not the way I need to play in a no native resolution. :(

I use ATI Radeon with Catalyst Pro Control Center so I didn't find that about adding the ro2.exe...

Thanks for help and regards.
 

LeerDemersus

FNG / Fresh Meat
Jun 4, 2012
14
1
0
I had this problem with my Radeon 6670, when I changed my 3D settings on the catalyst center to Optimal (or maxed it out). I just simply went on to the anti-liasing and put "use application settings" and it worked for me! (I did it after I went on the link, just so you know that you don't have to disable it completely)