• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

How Do I get the graphics to be sharper

ightenhill

FNG / Fresh Meat
May 17, 2009
382
54
0
Character Graphics on Ultra always seem to have a blurriness to them (is it some side effect of the motion blur etc). What are the optimum settings to keep things sharp.

Also is it just me but is it not remembering your processing seclection (Normal, Enhanced, War Zone) between games
 

SQBsam

FNG / Fresh Meat
Oct 7, 2010
896
86
0
Australia
Go to
C:\Users\Sam\Documents\My Games\RedOrchestra2\ROGame\Config (obviously replace \sam\ with your username)

Click on ROengine.ini and search for "Depth" and the first result will be: DepthOfField=True

Change "True" to "False". This will turn off ALL blur effects and bloom.
 

palco

FNG / Fresh Meat
Sep 17, 2011
123
72
0
Or instead of disabling depth of field completely, you can minimize blurry effect by decreasing value in DOFBlurValResolutionFactor under [system setting] in ROEngine.ini

and turining off motion blur, radial blur, distortion, bloom etc...
 

GunSlingerAUS

FNG / Fresh Meat
Sep 11, 2011
28
9
0
Try forcing AA via your video card's control panel - that clears up the blurry, swimming effect in the distance. I'd leave Depth of Field alone - it's a beautiful effect that only blurs things you're not looking at... usually.
 

asphantix

FNG / Fresh Meat
Sep 15, 2011
39
13
0
don't use MLAA - it's actually a post processing effect which should remove aliasing effects but also makes the whole frame blurry
 

DeepBlue

FNG / Fresh Meat
Sep 2, 2011
10
1
0
don't use MLAA - it's actually a post processing effect which should remove aliasing effects but also makes the whole frame blurry

The same goes for FXAA, you have to disable AA at all in the game menu and force MSAA (or SSAA) in your driver control panel. Most drivers should support MSAA in UT3 engine games.
 

Leopardi

FNG / Fresh Meat
Apr 6, 2010
637
128
0
Go to
C:\Users\Sam\Documents\My Games\RedOrchestra2\ROGame\Config (obviously replace \sam\ with your username)

Click on ROengine.ini and search for "Depth" and the first result will be: DepthOfField=True

Change "True" to "False". This will turn off ALL blur effects and bloom.
This is a retarded tweak, it removes all lightning effects from the game. Makes it looks like a 90s game without lightning.
 

KoldHearted1

FNG / Fresh Meat
Jun 11, 2008
50
3
0
This is a retarded tweak, it removes all lightning effects from the game. Makes it looks like a 90s game without lightning.
I have done this since day two of the beta, and I don't think it removes all bloom/lighting effects. In fact, in order to prevent the screen from darkening, I made sure "Bloom=True" was in there.
 

Leopardi

FNG / Fresh Meat
Apr 6, 2010
637
128
0
Best way to make the game sharp is to just disable FXAA/MLAA, Motion blur, and Bloom. Then you only have the DoF effect, and its not so bad when the graphics are sharp otherwise. I actually like it.