• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Dwarfs?! Crashes after choosing a play mode (Windows 7)

Ikomu

FNG / Fresh Meat
Oct 1, 2017
1
0
0
28
Today I decided I wanted to revisit Dwarfs?! after a long time.
The game started just fine, however when I had chosen my difficulty and length and was all set to go the game crashed and this screen appeared instead of the map. I can't play any game mode.


Can anyone help me?

Notes
- I actually had to make a picture with my phone to be able to show this because when I used Ctrl+PrintScreen and pasted it in paint the screen on which the crash-screen had been during the printscreen appeared blank.

- Pressing enter when the screen appears doesn't do anything

- I've tried reinstalling Dwarfs?!

- I've tried reinstalling and/ or updating XNA

Link to errorscreen