[Error] Bizarre Latency Issue Makes Game Unplayable

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Rory

FNG / Fresh Meat
Nov 21, 2005
30
0
0
Florida, USA
Hi all,

I re-installed RO a few weeks ago and was having a blast up until a few days ago. I now have a severe lag problem which makes the game unplayable -- both RO and DH. No other games (e.g., multiplayer HL2 mods) have the same problem.

Everything I see on my end is real-time, people run around like normal, but my avatar is like a rubber band. When I move it's like I'm ice-skating.. "rubber-banding around".. And the weirdest part is, if I type a message, it doesn't get sent out until after I die, or sometimes will go through after about 2-3 minutes. Then people respond to the message within a few seconds, so it's obvious that I'm still seeing everything real time.. it's just that my message takes 2-3 minutes to get sent out!

Then, sometimes, when I respawn there will be a "player view cam" text in the upper left and the respawn counter will re-count as if I am still dead and haven't respawned. I can look around with the mouse but if I hit the jump key the camera then changes to the level overviews, as if I were dead! But if I hit the fire key I can hear my gun fire!

What the hell is going on? I defragged the files, verified the game cache, and then eventually uninstalled RO and DH and deleted the folders from steam, and then re-installed everything, but still have the same problem. This obviously makes RO non-playable.

I stress that other online games have no problem, so it seems to be some kind of network setting is messed up or corrupted with RO or the unreal engine. It's almost like my outgoing connection is bugged but receiving is not (so I can see everyone around me moving fine, but my input feels like it's non-existent).

I've tried ticking and un-ticking "dynamic net speed", tried ASDL/Cable and the T1/LAN setting, and have also typed "netspeed 10000" in the console.. nothing has changed the situation yet.

Help!!! :( :( :(
 
Last edited: