RO2 Anti-Tank rifle bug glitch problem issue

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Skulz87

FNG / Fresh Meat
Feb 5, 2013
13
0
0
After I mount the anti-tank rifle in the most intense times the rifle wont shoot all the time.

Im annoyed as hell, fix this thing it happens almost everytime when I say here's my change to blow that tank, I mount the rifle and *click* *click* *click* doesnt shoot :mad:

I lose the chance after seconds dying and starting all over again in the other side of the map.

Edit: Also there is this BUG, it shows I have x4 magazines but it wont use the last x1 magazine means x4 is actually x3 this extra x1 magazine doesnt have any effect.

I wonder WHY IT IS THERE IF IT IS USELESS?