Wits End. Punkbuster post latest patch.

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

gusone

FNG / Fresh Meat
May 2, 2009
1,507
270
0
Sidcup
steamcommunity.com
I'm at my wit's end. I deleted local content and reinstalled RO2 as I couldn't get the blasted thing to work today. It has worked fine up until today. I reinstalled PB. Downloaded the htm files from Evenbalance. I have reached the point of giving up. Anyone got any tips for W7 OS 64 bit? Ta.

AA252C7D5DB62300E5157F1A62EBEC7BE463AA02
 

Jason_Argo

FNG / Fresh Meat
Aug 21, 2011
54
5
0
Australia
I'm at my wit's end. I deleted local content and reinstalled RO2 as I couldn't get the blasted thing to work today. It has worked fine up until today. I reinstalled PB. Downloaded the htm files from Evenbalance. I have reached the point of giving up. Anyone got any tips for W7 OS 64 bit? Ta.

That issue is caused by something on your computer, most likely your Anti-virus or Firewall, blocking the service PnkBsrtB.exe, the other service PnkBsrtA.exe should always be running on your computer to initiate the PnkBsrtB.exe.

Try using this PunkBuster tool to identify what is blocking the service:

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe[url]http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe[/URL]

If the log produced doesn't show a pass for all the tests, make sure your Anti-virus, Firewall or other programs are not blocking the PnkBstrB service.

If that doesn't help, open a ticket with EvenBalance: HoS Ticket Support, copy/paste the log from that tool into the ticket.
 

Jason_Argo

FNG / Fresh Meat
Aug 21, 2011
54
5
0
Australia
Thanks mate. Your reply made me take another look. In the end it seems uninstalling PB and reinstalling did the trick. I really hate PB haha.

Yeah PB can be a pain, but it seems all cheat detections are being Globally banned from all RO2 PB enabled servers, so it's worth some hard ache.