Stuck in wireframe view :(

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

Jaek

FNG / Fresh Meat
Apr 14, 2009
242
1
0
Here are the commands you can use to change your rendering mode in game (i don't know if they only work solo or not). If they don't change it back to normal and you tweaked your killingfloor.ini too much then you may have to copy over it with the default.ini to reset everything (always keep 1 copy of default.ini untouched)

[url]http://www.killingfloor411.com/forums/showthread.php?t=315[/URL]
 

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,068
743
0
34
liandri.darkbb.com
My guess is you just added brushes or added StaticMeshes. There isn't more to see than their wireframes in that case. You need to cut out room for your level to exist in first.

If this sounds new to you, go here and read at least this.
 
Last edited:

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,068
743
0
34
liandri.darkbb.com
No need to!
Just make a new one. Then right-click it and click Order -> To First. Then rebuild. This makes UnrealEd treat it like it was the first brush in the map (which it was before it was deleted) and everything should look fine after that.:)
 

=GG= Mr Moe

FNG / Fresh Meat
Mar 16, 2006
9,794
890
0
55
Newton, NJ
Well, I have just noticed that it seems some people building maps don't seem to have very many saves as they progress...in other words they may have a good copy but end up saving a problem copy over it.

With my MN map, I literally have hundreds of different saves as I progressed so if I do something really wrong, I can easily go back to a recent good copy :p