Stat Perfdump & You!

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

airborne_1944

FNG / Fresh Meat
Aug 31, 2011
13
1
0
Map: Comminassar
OS: Windows 7 34 bit
RAM: 3GB
GPU: GIGABYTE GTX 460 768mb
 

Attachments

  • Launch.log
    53.1 KB · Views: 0

Freezy

FNG / Fresh Meat
Aug 6, 2010
273
37
0
Map: Apartements (singleplayer)
OS: Win 7 Professional 64-bit
RAM: 6 GB
GPU: MSI 5770 Hawk 1 GB VRAM
CPU: Core2Duo E6750 @ 3.2 Ghz
Audio: Audigy 2 ZS

settings: 1920*1200, FOV 70, everything low, DOF disabled.
 

Attachments

  • Launch.log
    46 KB · Views: 0

Neil79

FNG / Fresh Meat
Sep 16, 2011
95
29
0
More dumps, not that it matters for this badly performing game :(

Win 7 64BIT
Q6600 3GHZ+
8GB
GTX 2xx OC
Asus Xonar
60GB SSD
 

Attachments

  • Dump2.log
    51.8 KB · Views: 0
  • Dump3.log
    50.9 KB · Views: 0

XanoN

FNG / Fresh Meat
Sep 24, 2011
1
0
0
OS: Windows 7 x64
GPU: 2x ATI 4870 crossfire
CPU: Q6600 @ 3.2GHZ
Ram: 8GB DDR2

Low cpu and GPU usage, not much diference btw medium, high and ultra settings
 

Attachments

  • log1.log
    648.9 KB · Views: 0

Sgt.Ro

FNG / Fresh Meat
Aug 31, 2011
71
13
0
Perfdump from Pavlovs before crash
 

Attachments

  • Pavlovs PerfDump.log
    51.3 KB · Views: 0

Dirtysoup

FNG / Fresh Meat
Sep 24, 2011
1
0
0
Log file

Log file

Hello,

This game worked pretty well in beta and after release but after last (Sep 23rd?) patch I now get about 15-20 FPS. I have a somewhat older but reasonable system.

Win Vista 64 (I know)
C2D E8400 3.0GHz
4GB DDR2 RAM
Radeon HD5850.
 

Attachments

  • Launch.log
    337.2 KB · Views: 0

bigtuna690

FNG / Fresh Meat
Sep 2, 2011
34
0
0
Map: Spartinovka (or how ever it is spelled) In the first block of buildings on right side of allies spawn.

settings on High no boxes checked.

os: vista 64
cpu: phenom II x4 3.00ghz
gpu: radeon 6850 1gb
ram: 6gb
 

Attachments

  • Launch.log
    391.3 KB · Views: 0

asphantix

FNG / Fresh Meat
Sep 15, 2011
39
13
0
dump after last patch (seem to run worse than before patch), this time on high settings instead ultra

I'm affected by the cpu bug as you can see:



CPU: AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz
Video: Powercolor AMD Radeon HD 6870 1 GB
Memory: 8,00 GB DDR3 RAM 1333 MHz
Mainboard: ASUS Crosshair III Formula

Windows 7 Professional 64-bit
 

Attachments

  • Launch.log
    113.9 KB · Views: 0

max20000

FNG / Fresh Meat
Feb 11, 2007
8
0
0
CPU: Intel e8400
Map Comissars, right after round start at russian spawn, large field between first 2 objectives
Video: MSI N560GTX-Ti
Memory: 2GB OCZ 2P800R22GK
Mainboard: Gigabyte-EP35-DS3R

OS: XP SP3
 

Attachments

  • Launch.log
    215.3 KB · Views: 0
Last edited:

Warishell

FNG / Fresh Meat
Oct 16, 2010
270
62
0
This is on the station map the first minutes of play were alright then suddenly my FPS went down very bad. I am on low settings. I was getting 22 to 15 FPs. Most of the maps now run on low okay for me, goes from 40 to 60 fps. Some like red oktober and station have really big issues with me.

Inno 3d GTX260
6Gb of ram
Q8200 quad 2,33GHZ
 

Attachments

  • Perfdump, low settings station.txt
    45 KB · Views: 0

NapalmWeed

FNG / Fresh Meat
Sep 25, 2011
4
0
0
This is a perflog from playing FallenFighters at 1080p res. also I am running all high with only light shafts and thread lag enabled with post processing set to enhanced the rest disabled no AA, i also get this kind of performance in all the maps in the game and it jumps from like 30 to 90fps wildly and stays around 39 to 50fps for the most part and then there are times when my fps drops to like 25-30 when a new round starts or when i respawn my specs are as follows:

Windows 7 x64 Professional
Core i7 930 Stock
12 GB Corsair Mem @ 1600mhz
EVGA GTX 560 TI @900 Mhz Factory Overclocked
Asus P6X58D-E Mobo
Corsair 850TX PSU
WD 1tb Caviar Black HDD
Bigfoot Killer 2100 NIC
Creative Fatal1ty Pro PCI-E sound card
 

Attachments

  • Launch.log
    227.6 KB · Views: 0
Last edited:

NapalmWeed

FNG / Fresh Meat
Sep 25, 2011
4
0
0
Here is another perflog from Grain Elevator i'm standing the the axis spawn looking up to the sky in the direction of the granary seeing all the smoke and all. this time i am running everything ultra with post processing to normal, and with only light shafts and thread lag enabled and no AA.
 

Attachments

  • Launch.log
    138.9 KB · Views: 0

nuNce

FNG / Fresh Meat
Aug 25, 2011
110
44
0
Here's a dump on the map that runs worse of all for me, Red October Factory. At this point was getting 30fps. Ultra settings (except for shadows on medium and occlusion turned off). Runs 50fps pretty much everywhere apart from there and Pavlov's.

Phenom II x4 960, Sapphire 5770 1GB, 8GB DDR 1333, Win7 x64.
 

Attachments

  • Launch.zip
    52.6 KB · Views: 0

Filo90

FNG / Fresh Meat
Mar 4, 2011
713
148
0
barracks, 64 players, stuttering as always

gtx570
i5 2500k 3.3ghz
4gb ram
windows 7 64bit
 

Attachments

  • Launch.log
    764.1 KB · Views: 0

FoTactix

FNG / Fresh Meat
Jul 11, 2011
2
0
0
Windows 7 x64 Professional
Intel QX6850 Quad Core Extreme 3.33ghz
8gbs Corsair DDR2 800mhz
EVGA GTX 460 1gb stock
Asus P5Q Deluxe Mobo
Corsair 750w PSU
WD Velociraptor
Creative Fatal1ty Pro PCI-E sound card

stuttering, general low fps, can run Battlefield BC2 on high dx11 60+ fps consistently.
 

Attachments

  • Logs.zip
    40.4 KB · Views: 0
  • Launch-backup-2011.09.25-19.42.38.zip
    92.6 KB · Views: 0
Last edited:

slimdan22

FNG / Fresh Meat
Aug 31, 2011
19
1
0
Michigan
Map: Station
OS: Windows 7 64 bit
CPU: Intel i7 860 2.8ghz (4 Cores with HT) OC To 3.4 Ghz
RAM: 8GB DDR3
GPU: Asus GTX 470 1280 MB


Got around 19-20 FPS, on Ultra, Shadows On Low,
 

Attachments

  • Launch.log
    256.9 KB · Views: 0

unitexa

FNG / Fresh Meat
Sep 27, 2011
1
0
0
Game mode doesn't matter, but currently trying get performance right while messing around in single player - axis campaign, mission 2 (the night one).

I've run AIDA64 logging during gameplay, and pretty much every crossfire capable game I have will push both gpu's past 90% easily as long as I turn vsync off and let the frames blast to the max. RO2 on the other hand caps gpu util at about 40% average for me, both gpu's. This behavior is irrelevant of the graphics settings chosen (within the game UI at least). The log below is from default/vanilla settings after deleting the RO2 folder and letting the game recreate all the ini's.

I've made another interesting observation - if during gameplay I esc in to the menu and go and uncheck all the boxes in video settings, and then get back to the game, and then go back to the menu again and check all the boxes back, and return to the game once more - the framerate delta is roughly +10fps for me. Essentially, changing settings to off and then back to on as originally set yields a performance boost for a game already in session.

Anyway, hope this helps. I know if my gpu's cranked at least up to 80% my fps would be very playable and I would love the game.

Specs:
CPU Type: QuadCore AMD Phenom II X4 945, 3000 MHz (15 x 200) Motherboard Name: MSI 790FX-GD70
Motherboard Chipset: AMD 790FX, AMD K10
System Memory: 4086 MB (DDR3-1333 DDR3 SDRAM)
Video Adapter: ATI Radeon HD 4800 Series (1024 MB) x2 in CrossFire

Software:
Windows 7 x64 Ultimate SP1
Steam up to date
RO2 up to date
Catalyst 11.8 with CAP5 profiles installed

Log:
View attachment Launch.log
 

Ilpalazzo

FNG / Fresh Meat
Mar 14, 2006
36
1
0
Hi guys I guess I did it right.

I don't know if the devs will agree with me, but I think I should be getting better performance and perhaps playing on ultra.

I am running:

I7 920 @4GHz
Asus P6X58D-E
6GB Corsair Dominator DDR3 @1531MHz
Sapphire 5870 2gb (850/1200)
Windows 7 64

Using ATI driver 11.8

The game definitely doesn't run as well when I set the cpu to stock 2.8GHz

edit. I think I can only have one attachment, so I'll just use this one I guess. I set graphics to 'high' then I changed shadows to medium. I was playing apartments and the performance got pretty bad, or at least worse than it should imo.
 

Attachments

  • Launch.log
    744.4 KB · Views: 0
Last edited:

Ilpalazzo

FNG / Fresh Meat
Mar 14, 2006
36
1
0
I thought this might be interesting. Settings set to very low, same res (1080p) and same specs ^

I don't think I can attach it (too big) so here's dropbox link. http://dl.dropbox.com/u/7822180/Launch.log

Getting fps this low (sub 50) just doesn't seem right at these settings:confused: I may as well just play on higher settings.

I hope these are insightful. Sorry I didn't get to this sooner, I just didn't really know about it.
 
Last edited: