Speed hack detected, you are session banned

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

Evanevan297

FNG / Fresh Meat
Aug 31, 2011
4
0
0
Due to my video card, on Barracks at least I get around 25-30 frames.... but others have mentioned that map sucks FPS's for some reason.

And yes, that happens to me as well when I try to target someone, they either disappear or jolt to the left and my shots miss them, while they take me out with a fk'n head shot..... it's not fun.



I know I currently don't have the option, and of course I don't expect miracles from a wireless connection.... hell, I expect there to be a higher ping among other things (though it's actually quite good with what I have for internet).... but I don't have any issues with any other games except this one. As mentioned before, my pings are usually in the 30-60 range... sometimes in the 100's but rare. Even on a server with a ping of 40 I get this speed hack crap.... so if it has to due with having a high ping, I don't know what to tell anybody, because a 40 ping is pretty good.

And to simply pass it off as "Oh well, that's what you get, suffer" is nothing but mere troll responses.

It didn't happen in the beta release, it didn't happen with the first patch and it has never happened to me on any other games.... and currently, I can not get my modem close enough to my system to plug it directly in, so I have no choice but to use wireless, as do other people.

Simply put, whatever was done to create this problem should be undone.

As another update, I was playing fine for several maps earlier today and now the last three servers I went on was nothing but the same speed hack detected crap and getting another session ban on one server.

Though on the plus side, I did notice that the server browser is now showing populated servers. :cool:

Hey, I have an idea. If you're using fraps why don't you try to get a video of what happens? I would myself but the problem seemed to have fixed itself for me...
 

DarkHunt3r

FNG / Fresh Meat
Jun 24, 2011
124
93
0
Why are you using a wireless connection for gaming? I would never do such a thing.

It is not from choice, just my present living circumstances dictate it.

Hey, I have an idea. If you're using fraps why don't you try to get a video of what happens? I would myself but the problem seemed to have fixed itself for me...

I might give that try, not sure how much Fraps will affect my performace though while recording, I only have a dual core, may cause significant hit on FPS, will try and see
 

moray

FNG / Fresh Meat
Sep 3, 2011
20
2
0
Ya Ive been session banned from 4 servers now. Definitely needs tweaking.
 

Cpt-Praxius

FNG / Fresh Meat
Dec 12, 2005
3,300
1,667
0
Canadian in Australia
Ok.... I have no issues coming out and admitting I am an idiot at times, or I have been wrong about something....

So I figured out what was causing my packet loss/speed hacking detected thing, while other times it would be just fine.

During the times I was getting packet losses and jumping around.... My wife was downloading things on the laptop. I asked her last night when I was getting fed up if she was doing anything on the internet and she replies "Yeah I'm downloading something, sorry I didn't know that would affect your game."

Once she stopped downloading I tested the game out again.

Just fine.... go figure.

And the last times when it'd be working fine and then start going all screwy, she was downloading stuff then too.... I was just unaware and only checked my system to make sure nothing was using the internet.

So that solved my problem.... If you're suffering packet loss suddenly after this patch, go around your home and check to see if others in your household are using the internet. She was doing the same thing in the past and it never affected my game, but I guess this patch made it more finicky.

And I already know a number of people in these forums are wanting to reply back and ask "Well what was she downloading?"

PORN..... it's none of your business :IS2:

Anyways, I'm using this post to retract my previous issues with the new patch, as the server browser now seems to be working fine and I resolved the packet loss issues, therefore there are no other serious issues I am aware of for the beta.
 
Last edited:
  • Like
Reactions: Switchblade

Empty Box

FNG / Fresh Meat
Sep 2, 2011
144
9
0
I know I currently don't have the option, and of course I don't expect miracles from a wireless connection.... hell, I expect there to be a higher ping among other things (though it's actually quite good with what I have for internet).... but I don't have any issues with any other games except this one.

And to simply pass it off as "Oh well, that's what you get, suffer" is nothing but mere troll responses.

It didn't happen in the beta release, it didn't happen with the first patch and it has never happened to me on any other games.... and currently, I can not get my modem close enough to my system to plug it directly in, so I have no choice but to use wireless, as do other people.

Though on the plus side, I did notice that the server browser is now showing populated servers. :cool:

Yea, I never had an issue when I was on wireless until that one race over at iRacing - never had it on any other game including multiple FPSes. But simply the way their netcode was created didn't agree with my connection it seemed from then one, couldn't finish a race without getting dropped. It wasnt like that originally, it just sorta popped up, I'm thinking it's down to interference then, that forced me to upgrade to wired.

It's not a troll response to say you won't get exceptional result on wireless, it's a simple fact that sucks (I sure could do without this cable running across the floor of my room I trip on when I wake up atleast once a week!) for gaming and wired should be used if there is any feasible way. Particularly with connection issues, it's good to test on a wire if your wireless is goofed, even if you do have to shift around your rig. Least then you will know if it's the connection itself or something in the game... Or someone downloading porn. :p

But I see your issue is resolved unrelated to wireless. :)
 
Last edited:

Cpt-Praxius

FNG / Fresh Meat
Dec 12, 2005
3,300
1,667
0
Canadian in Australia
Yea, I never had an issue when I was on wireless until that one race over at iRacing - never had it on any other game including multiple FPSes. But simply the way their netcode was created didn't agree with my connection it seemed from then one, couldn't finish a race without getting dropped. It wasnt like that originally, it just sorta popped up, I'm thinking it's down to interference then, that forced me to upgrade to wired.

It's not a troll response to say you won't get exceptional result on wireless, it's a simple fact that sucks (I sure could do without this cable running across the floor of my room I trip on when I wake up atleast once a week!) for gaming and wired should be used if there is any feasible way. Particularly with connection issues, it's good to test on a wire if your wireless is goofed, even if you do have to shift around your rig. Least then you will know if it's the connection itself or something in the game... Or someone downloading porn. :p

But I see your issue is resolved unrelated to wireless. :)

Indeed.... I know people were just saying you won't get great results with wireless as you would with a direct line.... what I find a tad trollish is stating the obvious without providing a solution while assuming those having these problems with wireless only have the bare knowledge of how to use a PC.

It's ignorant and it resolves nothing, nor contributes to anything, thus trollish.

I know how to build a PC, three of my previous PC's were ones I built myself..... I fix many of the computers here at work and was the go-to guy when all my friends & family's computers had issues.... hell I've been using Windows since 3.11...... and C64's before that.

And when all of my other games ran smoothly online via Wireless, even when someone was downloading something on the internet at the same time, and this issue only started to occur with this game..... and then I bring it up and try to address the issue, suddenly I'm blaming Tripwire or PB and I only have the bare knowledge of how to use a PC.

I didn't know what the problem was at the time, I noted that this started happening since the last patch and whatever caused the problem to start since that patch and that the game was unplayable with this problem.... and that I'd be obviously playing far less until it's resolved because I don't like getting banned. I never raged about getting my money back or anything like that.

Once the problem was resolved, I'd get back to what I was doing before.... finding bugs and playing the beta. I found the problem and resolved it, thus I'm back to finding bugs and playing the beta.

However, similar problems with packet loss and speed hack detection still remain for others it seems.
 
Last edited:

Sir Reginald

FNG / Fresh Meat
Sep 7, 2011
311
71
0
the yoyo effect

the yoyo effect

the way alot hackers cover up what they doing is to force packet loss
(do not ask how i know:D)
it forces other players to lag and makes other people look like they hacking
it hard to tell who hacking when it looks like everyone is using a hack
but 1 thing for sure, their people out there beta testing but it not the game they testing
 

hayyou

FNG / Fresh Meat
Sep 5, 2011
5
1
0
I'm getting the same problem. I have always had a periodical lag spike and pb seems to be confusing it for speed hacking, so I get kicked :(. Hope they remove it.
 
  • Like
Reactions: u-s-e-r

DarkHunt3r

FNG / Fresh Meat
Jun 24, 2011
124
93
0
I'm getting the same problem. I have always had a periodical lag spike and pb seems to be confusing it for speed hacking, so I get kicked :(. Hope they remove it.


It is NOT PunkBuster or VAC kicking, it is coding within the game, a fix TWI have encoded into the game, it is not even normal UR3 coding. It needs the Dev team to fix it
 

DarkHunt3r

FNG / Fresh Meat
Jun 24, 2011
124
93
0
Well I invested in a 20 meter network cable today, and no difference what so ever, still get the same crappy lag spikes, same crappy speed hack warning, and same kicked from every map i try to play

This is pathetic, and STILL no response from TWI

Every game I have plays fine, so did this until the last update, you really screwed it up with your last update, ready for release if 5 days? busll****

There are several threads complaining about this, what is being done about it? Not even an acknowledgment of the problem from you lot, have you bothered to contact anyone to see what the issue is?

GET IT SORTED OUT, OR START REFUNDING
 

u-s-e-r

FNG / Fresh Meat
Nov 24, 2010
1,329
340
0
Well I invested in a 20 meter network cable today, and no difference what so ever, still get the same crappy lag spikes, same crappy speed hack warning, and same kicked from every map i try to play

This is pathetic, and STILL no response from TWI

Every game I have plays fine, so did this until the last update, you really screwed it up with your last update, ready for release if 5 days? busll****

There are several threads complaining about this, what is being done about it? Not even an acknowledgment of the problem from you lot, have you bothered to contact anyone to see what the issue is?

GET IT SORTED OUT, OR START REFUNDING
Its not the devs job to do refunds, you dont buy the game from the devs. And stop yelling, its annoying.

Contact the seller if you want a refund. And try to keep in mind that this is a beta and that these issues will most likely be fixed.
 

Flibustache

FNG / Fresh Meat
Aug 30, 2011
17
0
0
Happened to me tonight, on my own server. I was session banned. As I am administrator on it, I alt-tabbed to access web admin an see the Windows Activation success tooltip poping out of my windows bar (fresh install, forgot to do it before). That's what caused me the connection problems, certainly some packet loss.

My point is : it was caused by connection problems. It is certainly not a PB problem as it is deactivated on our server.
 

Bardock9000

FNG / Fresh Meat
Sep 9, 2011
10
1
0
Dear tripwire
Everything was fine intill punkbuster made the scene.
One of my friends cant play because punk buster keeps kicking him.
He even tried uninstalling it, and going to the PB website and installing it.
 

azurekaryu

FNG / Fresh Meat
Sep 9, 2011
4
1
0
Yeah punkbuster isnt the best game protection system Ive played other games that punkbuster bans people for having a steam browser while its updating and it only stopped 1/1000 hackers