• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Sound issues

Kipper

FNG / Fresh Meat
Mar 25, 2006
707
114
0
Connecticut, United States
Everything sounds like it's underwater. Occassionally the real sound chimes in, but it dies and goes back to swimming under water again. It's quite frustrating. Unfortunately, I can't tell you how to replicate this because it just started with the new update. It's only RO, other Steam games and non-Steam games are perfectly fine. I've fiddled with all the audio settings and messed with the .ini and did a complete reinstall--no go.
 

[FERGIE]

FNG / Fresh Meat
May 29, 2006
431
0
0
United Kingdom
soundcard issues, soundcard drivers mayb? Though you did say it happened with the new patch, so this may not b the problem. Look at your sound settings, the patch may have changed them around.
 

Jaegermeister

FNG / Fresh Meat
Nov 21, 2005
132
0
0
Check your sound settings in RO i think he means. Like certain volumes, ie effects volume, or voice dampen, or low quality sound etc. just double check those in the audio menu of configuration for RO.