Some questions about weapon sound mod , wwise

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

outof_galaxy

FNG / Fresh Meat
May 15, 2016
12
0
1
um first is sorry about my english , Im just start moding weapon sound with wwise , im an amature , i really dont know about wwise but using some guide and tut around the internet i currently almost made a success sound modding , the problem are

weapon with full auto and semi mode , the semi mode fire working fine but i have issue with full auto , this have loop and endloop event and when fire in full auto , it sound isnt smooth , i can hear the start and stop of the loop

also when tap fire in full auto , it doesnt sound like 1bullet fired , it sounds like interrupted , just like when you hold the trigger (loop sound start) and release the trigger (loop sound immediately stop)

if you know how to do please help !! Thank you very much
 
Last edited: