Server logging

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

dimitrifrom31

FNG / Fresh Meat
May 14, 2009
181
1
0
whats the correct command to enable logging?

Ive tried several ones and they almost all seem to be working but i would like to know the official one.

Here is what Ive tried :

Code:
server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 multihome=XX.XX.XX.XX -log

server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 multihome=XX.XX.XX.XX log

server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 multihome=XX.XX.XX.XX?log

server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 multihome=XX.XX.XX.XX -log=server.log

server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 multihome=XX.XX.XX.XX?log=server.log

Sometimes setting the log name makes the log saved into the specified filename sometimes its saved in ucc.log thats why I would appreciate knowing the official working command :)
 

liv3d

FNG / Fresh Meat
May 13, 2009
15
0
0
Try:

Code:
server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 -multihome=XX.XX.XX.XX log=server.log
 

dimitrifrom31

FNG / Fresh Meat
May 14, 2009
181
1
0
Try:

Code:
server KF-BioticsLab.rom?game=KFmod.KFGameType?MaxPlayers=6 -multihome=XX.XX.XX.XX log=server.log

It works too but i would have liked to know the corret "official" way to type it. This way i dont take the risk facing some random future problems.
about the multihome i know it works removing the - and replacing the space by a ? aswell. tho I assume theres an official single method to build a proper command line.