Save My Map!

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,071
743
0
33
liandri.darkbb.com
I'm on it. I'll edit it in this post in about five minutes.

EDIT:
It says it is missing ArenaTextures, but it doesn't say which one.



Type Texture Cull in the console and confirm with enter to have hidden and unused textures removed from your map. Do a complete rebuild before you do it and save the map. After you did it, check it for errors.
This could get rid of the problem.
 
Last edited:

xjames0x

FNG / Fresh Meat
May 27, 2009
354
2
0
Droitwich, England
Cmd: Texture Cull
Log: TEXTURE CULLING SUMMARY
Log: REFERENCED
Log: Texture KillingFloorOfficeTextures.OfficeCommon.Wall_W_Base
Log: Texture KillingFloorOfficeTextures.OfficeCommon.ceiling_tile
Log: Texture KillingFloorOfficeTextures.OfficeCommon.Carpet
Log: Texture KillingFloorManorTextures.Statics.door_frame
Log: Texture KillingFloorTextures.Statics.UnionJackSkin
Log: Texture KillingFloorOfficeTextures.OfficeCommon.Dark_Wood
Log: Texture KillingFloorLabTextures.LabCommon.TileCeiling
Log: Texture KillingFloorTextures.Statics.AirDuctsSkin
Log: Texture InterfaceArt2_tex.filmgrain.menu_grime
Log: Texture KillingFloorTextures.Statics.Half_Light_Hotel_Stone
Log: Texture ArenaTextures.ArenaTextures.Metal
Log: Texture KillingFloorLabTextures.LabCommon.LabWallSector2
Log: Combiner KillingFloorLabTextures.LabCommon.banded_metal_cmb
Log: Texture Engine.DefaultTexture
Log: Texture KillingFloorLabTextures.LabCommon.LabWallSector1
Log: Texture KillingFloorTextures.LondonCommon.ConcreteFloor
Log: Texture KillingFloorManorTextures.Common.NastyTexture
Log: Texture KillingFloorTextures.LondonCommon.ConcreteFlooring
Log: Texture KillingFloorManorTextures.Common.GroundTex2
Log: Texture KillingFloorTextures.Statics.Shop_Base_Concrete
Log: Texture KillingFloorTextures.LondonCommon.SubwayWall
Log: Texture KillingFloorOfficeTextures.OfficeCommon.Bathroom_Floor_Tile
Log: CULLED
Log: Texture KillingFloorLabTextures.LabCommon.WallTrim
Cmd: MAYBEAUTOSAVE

It didn't say anything about Arena Textures.
 

arramus

FNG / Fresh Meat
May 8, 2009
1,142
57
0
Residing in Japan
If the worst comes to the worst then simply perform a top menu:

Edit > Select All Surfaces > and then change them to a default KF texture. Perform a Build All and Save.

This will rectify the issue but you'll have to add all your textures again.
 

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,071
743
0
33
liandri.darkbb.com
I don't even think that would solve the problem, to be honest! It doesn't say there is a texture missing! Just the package, for whatever reason.
 
Last edited:

Murphy

FNG / Fresh Meat
Nov 22, 2005
7,071
743
0
33
liandri.darkbb.com
I copied all the actors in the map to Wordpad and searched them for "ArenaTextures" but it didn't come up. There is however a reference to it in the map-file.

If you just take all your actors and copy+paste them into a new map this might solve the problem!
Save your emitters before so you can load them quickly in the new map as they won't get copied over. You'll also have to redo the level description if you did that already.
When you are done, post the newest version of the map here and I'll take another look.

(I looked in my UT2004 btw but there was only ArenaTex.utx but no ArenaTextures.utx.)
 

arramus

FNG / Fresh Meat
May 8, 2009
1,142
57
0
Residing in Japan
I was able to lose the issue when performing a Build All and save. Upon opening the map again all reference to that texture pack disappeared and I could play in game. If you can't get to that stage I'll send over the copy I have.