Runtime Error :(

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Trendkill

FNG / Fresh Meat
Nov 21, 2006
642
4
0
Dorset, UK
RO has been working fine up until I tried to play it today and got this:



I deleted the game content and re-installed it but that didn't help so now I have no idea how to fix this... :confused:
 

lebeaux

FNG / Fresh Meat
Mar 16, 2006
6
0
0
Quick fixes

Quick fixes

I have the same problem. There is a long thread about this (6 pages) that details some quick fixes that have worked for others. That thread was begun by a guy named 'angrygamer', you might take a look there and see if those fixes work for you.
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
guys the hotfix fixed the common fix that worked for people.

Do you get a redorchestra.log file created after such a crash if so upload the log file here. Dont paste the intents just upload the entire log file. And i can try to see if i see something.

together with it upload your dxdiag log file

(start -> run -> type in dxdiag and hit enter, somewhere inside there you can save a log file)
 

Trendkill

FNG / Fresh Meat
Nov 21, 2006
642
4
0
Dorset, UK
guys the hotfix fixed the common fix that worked for people.

Do you get a redorchestra.log file created after such a crash if so upload the log file here. Dont paste the intents just upload the entire log file. And i can try to see if i see something.

together with it upload your dxdiag log file

(start -> run -> type in dxdiag and hit enter, somewhere inside there you can save a log file)
Sorry for sounding stupid but... what?
 

Peter.Steele

FNG / Fresh Meat
Sep 6, 2006
2,128
779
0
Chambers of the Grand Council
Sorry for sounding stupid but... what?

There's a button at the lower left of your screen. It says "Start." (I'm assuming here that you're not running Vista, because I don't know WTF it is in Vista.)

Anyway. The button that says "start" on it. Click it. A menu pops up. There's an option on that menu that says "Run." Click on that one.

A dialog box pops up, with a text box for you to fill in, and there's buttons at the bottom - OK / CANCEL / BROWSE. The OK button is ghosted until you type something in the box.

Type 'DXDIAG' (w/out the quotes) in that box, and click 'OK,' which will bring up your Direct X DIAGnostics.

Along the bottom of the window that comes up you'll see four buttons: HELP / NEXT PAGE / SAVE ALL INFORMATION / EXIT. Click the button labeled SAVE ALL INFORMATION. This will bring up a box titled 'COLLECTING INFORMATION." Wait until this is finished - it may take a few minutes, depending on how fast your system is.

Then you'll get a dialog box for saving your file. The default location should be the desktop, and that's probably a good place to save to, so that you can find it easily.

Type in a file name and click the button marked 'SAVE.'

Then attach that file to a post in this forum. If you need help with how to do that, let me know.
 
Last edited:

THoRGRoMZ

FNG / Fresh Meat
Sep 14, 2007
13
0
0
Hi! I have the same problem as everyone, the runtime error. I have an Ati Radeon 9600 XT. I have done all of the recomendations that all of you give, but nothing works. I play fine some days ago, but now i can
 

THoRGRoMZ

FNG / Fresh Meat
Sep 14, 2007
13
0
0
Hi! I have the same problem as everyone, the runtime error. I have an Ati Radeon 9600 XT. I have done all of the recomendations that all of you give, but nothing works. I play fine some days ago, but now i can
 

Attachments

  • System Specs.txt
    1.3 KB · Views: 0
  • DxDiag.txt
    8.7 KB · Views: 0
  • DxDiag 2.txt
    17 KB · Views: 0
  • DxDiag 3.txt
    12.9 KB · Views: 0

Trendkill

FNG / Fresh Meat
Nov 21, 2006
642
4
0
Dorset, UK
OK I also split it up into three files as well:
 

Attachments

  • DxDiag 1.txt
    9.4 KB · Views: 0
  • DxDiag 2.txt
    10.6 KB · Views: 0
  • DxDiag 3.txt
    19.3 KB · Views: 0

THoRGRoMZ

FNG / Fresh Meat
Sep 14, 2007
13
0
0
Things that I made, but in vain:

-Changing this lines in the different positions that you all recommend(to use Direct 3D or OpenGL):
;RenderDevice=D3D9Drv.D3D9RenderDevice
RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice
;RenderDevice=PixoDrv.PixoRenderDevice


-Delete RedOrchestra.ini, ClienteRegistry.blob.

-Validate cach