• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

RO / DH / RO Sound Problem Sound Problem

TodSky

FNG / Fresh Meat
Oct 28, 2006
528
116
0
Venusberg
RO / DH Sound Problem,

As of last night my DH / RO have had no sound, no music or sound effects.

What I have tried to fix this:

- Making sure all option are correct
- Verifying game cache for both RO / DH
- Re-installing RO and DH
- Tried another headset just incase it was a headset issue

My other steam games do not have this problem.

Additional Info,

- I am running Windows 7 64 Bit
- My headset uses audio jacks
- I have NOT had this problem before and everything remains unchanged

My only thoughts are that when I used CC Cleaner (cleaning program to get ride of sh*t) maybe it deleted some kind of file? However I have used this program before on a different machine and it did not effect RO / DH. However that PC was running vista at the time. However if a file was deleted then would not reinstalling or verifying game cache have fixed this?

So basically I am a little stuck here and have run out of ideas. So hopefully somebody here can help!

Regards
Ernst Hoffmann
 

Desktopcommando

FNG / Fresh Meat
Nov 2, 2010
6
0
0
RO / DH Sound Problem,

As of last night my DH / RO have had no sound, no music or sound effects.

What I have tried to fix this:

- Making sure all option are correct
- Verifying game cache for both RO / DH
- Re-installing RO and DH
- Tried another headset just incase it was a headset issue

My other steam games do not have this problem.

Additional Info,

- I am running Windows 7 64 Bit
- My headset uses audio jacks
- I have NOT had this problem before and everything remains unchanged

My only thoughts are that when I used CC Cleaner (cleaning program to get ride of sh*t) maybe it deleted some kind of file? However I have used this program before on a different machine and it did not effect RO / DH. However that PC was running vista at the time. However if a file was deleted then would not reinstalling or verifying game cache have fixed this?

So basically I am a little stuck here and have run out of ideas. So hopefully somebody here can help!

Regards
Ernst Hoffmann
just curious, how did you fix it? i have no sound as well :(
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
just curious, how did you fix it? i have no sound as well :(
Ro makes use of the default audio device set by windows. So make sure that if you use a headset for instance that it is actually set to the default audio device in windows otherwise you won't hear a thing. The same goes with your microphone it needs to be your default input device.
 

Desktopcommando

FNG / Fresh Meat
Nov 2, 2010
6
0
0
Ro makes use of the default audio device set by windows. So make sure that if you use a headset for instance that it is actually set to the default audio device in windows otherwise you won't hear a thing. The same goes with your microphone it needs to be your default input device.
thanks for the help guys, still no luck. I really appreciate it though.
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
can you try turning on and off the "use system driver" in the audio settings menu.
And perhaps turning off EAX / Hardware acceleration
 

Desktopcommando

FNG / Fresh Meat
Nov 2, 2010
6
0
0
I have done this as well. I hear a hiss when the game is on, it's like when your volume is turned up very high. I've tried all the settings in game. I'm so confused as to what might cause this. I don't have any issues with other games, so I know it's not hardware related, at least other than maybe conflicting with this game. hmmm.
 

Desktopcommando

FNG / Fresh Meat
Nov 2, 2010
6
0
0
lol, I get sound on everything else. I'm at home right now, and it works fine on my computer there. But my other computer is like 10x more powerful and runs everything maxed out. I can't understand why sound doesn't work on that one. Oh well. Is there any way to get the developers to respond? I really appreciate all the help.