• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Ran the patch fine yesterday today steam updated itself now comp crashes every time

Status
Not open for further replies.

=GG= Mr Moe

FNG / Fresh Meat
Mar 16, 2006
9,798
890
0
54
Newton, NJ
I had been running the beta fine, even though I had no problems before. Had a Steam update today, then went to play RO, System restart :confused:

Well, tried it again, received another update for RO, then launched the game and everything is perfect.

Wierd...
 

MPI_Revless

FNG / Fresh Meat
Apr 7, 2006
1
0
0
this patch has screwed my game up good

this patch has screwed my game up good

My game used to be very good. Ran like a charm. Installed the patch and it worked ok until i turned my computer of. Now when I launch the game through Steam it just reboots my computer. I have uninstalled Steam (and the RO as I purchased it as online download) 3 times and I have even done a Registry clean. Still does not work. I have to admit I am feeling a little bit ripped off here.
 

Ender

FNG / Fresh Meat
Jan 30, 2006
442
64
0
Illinois
MPI_Revless said:
I have to admit I am feeling a little bit ripped off here.
You did put the beta patch on your own, you had a problem and thats why its a beta.

On topic, I am having the same problem have reinstalled ro and steam several time and have cleaned up my reg a few time too. Dont know what else to do. It started loading and then my computer just restarts.
 

Danimal

FNG / Fresh Meat
Mar 14, 2006
14
0
0
Ender said:
You did put the beta patch on your own, you had a problem and thats why its a beta.


I disagree. Downloading a patch from the official website should not result in rendering the game unplayable - beta or otherwise. I commend Tripwire for taking a creative approach to the FPS genre, and I love the idea of an independent game company getting a chance to turn a profit - but this launch has been rather amature in my opinion.

just an opinion.
Danimal
 

Razer

FNG / Fresh Meat
Mar 15, 2006
6
0
0
My game run fine without the update, patched its was ok for a few days, went to play last night and steam updated the game again and I get the BSOD. So it looks like a Steam problem updating twice...to me.:)
 

PzYcH0

FNG / Fresh Meat
Mar 3, 2006
26
0
0
got the same problem here too
installed beta patch, everything was good
today i started game, there was an update, and system crash as the game was about to start
now everytime wanna play there comes this message "ro is currently unavailable" :D
 

=GG= Mr Moe

FNG / Fresh Meat
Mar 16, 2006
9,798
890
0
54
Newton, NJ
As I previously stated, had the beta, it was running fine. When I went to launch the game, I had a Steam download and when the game went to start, my computer restarted instead. After the restart, I immediately tried launching the game again, had another download and everything has been perfect.

Did this happen to anyone else? Don't know why the 'double' download, but the second one seemed fixed the first one...
 

blitze

FNG / Fresh Meat
Nov 23, 2005
194
6
0
get the same issue, BSOD when lauching RO beta patch. Trying to check steam again and see what's happening before I remove it all and start from step one.

Annoying, and the patch was working so well otherwise.

WinXP Pro SP2 fully upto date
AMD X2 3800+
ASRock Dual MB
2Gig Kingston Ram
Nvidia 6600GT AGP Graphics Card
Nvida beta drivers 8.25 (video settings vetter for TV out but still dropping my setup on reboots) Grrrr.
 

blitze

FNG / Fresh Meat
Nov 23, 2005
194
6
0
Updated again and fine for 1 play then BSOD due to NVidia driver.

Rebooted, updated again, no prompteing then BSOD due to NTFS.sys.

Not good.
 

Razer

FNG / Fresh Meat
Mar 15, 2006
6
0
0
Well am back online with the update running, uninstalled Steam deleted Value folder installed stream again then reinstalled my game from a backup i made before the patch, tryed to start RO BSOD...rebooted added the update command line to steam and RO after reboot updated the game and all is fine odd or what...:confused:
 
Last edited:

PrussianMight

FNG / Fresh Meat
Feb 21, 2006
44
0
0
Yeah, I get the reboot bug, even after FOUR reinstalls of RO (I deleted all files manually as well, no trace of the plague patch should have been left). If anyone knows how I can play my beloved RO again, I would love to know. Also, if the devs have any ideas, that would be great as well.
 

Razer

FNG / Fresh Meat
Mar 15, 2006
6
0
0
PrussianMight said:
Yeah, I get the reboot bug, even after FOUR reinstalls of RO (I deleted all files manually as well, no trace of the plague patch should have been left). If anyone knows how I can play my beloved RO again, I would love to know. Also, if the devs have any ideas, that would be great as well.
I only got my RO to work again after reinstalling RO by added the patch again:eek: RO would not run without the patch BSOD added the command line to both desk top RO short cut and steam.... update RO and all is fine again.
I don't know why it worked but am happy it did. Just waiting for the next steam up date to bugger it again:D
 

[NANO}Salis

FNG / Fresh Meat
Apr 6, 2006
1
0
0
hmmm.. weird, blue screen when I try and log on RO. But, if I delete the RedOrchestra.ini file and the user.ini stop re start steam and let them reload restart RO and everythings dandy till the next day and I have to doi it again.
 

thecaptain_ps

FNG / Fresh Meat
Mar 12, 2006
42
0
0
I have my "reboot when blue screened" turned off, so my blue screen stays.

I get a "stop" error with NTFS.sys.

I was fine playing the game pre patch, and when it patched.

However, today the game blue screens when I run R.O.

Thank goodness I have a low spec 2nd computer so I can keep playing. :-/
 

LALA

FNG / Fresh Meat
Mar 16, 2006
39
0
0
Well it seems that I to have been effected by this patched the game a few days ago and everything was fine and dandy tell today when I have to unplug my computer to move it pluged it back in and tried to run RO and my system re-boots. HMMMMMMMMMM :(
 

Ghost22

FNG / Fresh Meat
Apr 1, 2006
71
0
0
I got the error after installing the beta patch. The game ran fine but then when I shutdown the computer for the night and came back the next day, the computer would get the blue screen each time I tried to run RO. I am reinstalling RO right now so I will see if that fixes the problem.

The error I get is this:

Stop: 0x0000008E (0xC0000005, 0xF78C38CF, 0XF50767E4, 0X00000000)

Ntfs.sys - Address F76C38CF base at F76A3000, Datestamp 41107eea

My computer specs are:

P4 1.8 GHz
Nvidia 5700 LE PCI card with 128 MB
1024 MB of RAM
 

dave1109

FNG / Fresh Meat
Apr 10, 2006
3
0
0
Ghost22 said:
I got the error after installing the beta patch. The game ran fine but then when I shutdown the computer for the night and came back the next day, the computer would get the blue screen each time I tried to run RO. I am reinstalling RO right now so I will see if that fixes the problem.

The error I get is this:

Stop: 0x0000008E (0xC0000005, 0xF78C38CF, 0XF50767E4, 0X00000000)

Ntfs.sys - Address F76C38CF base at F76A3000, Datestamp 41107eea
i have the exact same problem
have unistalled, both RO & steam
have cleaned the registry of all RO & steam entries
redownloaded steam & reinstalled RO
AND STILL A BSOD

amd 2.4
1g ram
6800u
 

PrussianMight

FNG / Fresh Meat
Feb 21, 2006
44
0
0
dave1109 said:
i have the exact same problem
have unistalled, both RO & steam
have cleaned the registry of all RO & steam entries
redownloaded steam & reinstalled RO
AND STILL A BSOD

amd 2.4
1g ram
6800u
Its the same error for everyone, I think. You can delete all traces of it. Whatever that patch did, it is deep down in the effin computer. Manually deleting everything and reinstalling doesn't help at all. This beta patch = the black death for realism gamers.
 
Status
Not open for further replies.