Problems setting up visual studio

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

Ron

FNG / Fresh Meat
Feb 9, 2006
910
0
0
Ok i've followed the wiki instructions with regards to setting up visual studio http://wiki.beyondunreal.com/wiki/Visual_Studio_6 however when i go to create a new project the option to select dll is greyed out and i can only select static library and console application so naturally i cant follow the instructions any further. If anyone with exprience could tell what to do to get that option it would be a great help.
 

worluk

FNG / Fresh Meat
Nov 21, 2005
2,226
85
0
any specific reason you want to use VS? wotgreal does the same job without the hassle you obviously have ;)
And it includes many features i would probably miss with VS, like the class browser.
 

Ron

FNG / Fresh Meat
Feb 9, 2006
910
0
0
Well i already have it, also the wotgreal website wasnt working when i tried it.
 

Ron

FNG / Fresh Meat
Feb 9, 2006
910
0
0
Its ok I figured it out the option was disabled in the appsettings.htm file a bit of fiddling in the notepad sorted it.
 

worluk

FNG / Fresh Meat
Nov 21, 2005
2,226
85
0
when you installed the SDK and started it via Steam (at least once) you should have several folders like ROEngine with a class folder inside, there sit the .uc files :)
 

Ron

FNG / Fresh Meat
Feb 9, 2006
910
0
0
worluk said:
when you installed the SDK and started it via Steam (at least once) you should have several folders like ROEngine with a class folder inside, there sit the .uc files :)

Thanks allthough it was beginning to dawn on me stupid me :eek: i'll get there eventually.