Problem opening RO window???

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Wittmann[SWE]

FNG / Fresh Meat
Dec 2, 2006
11
0
0
Lund/Sweden
Hi, my RO just updated itself and after, when I whanted to play this emerged...:eek:

"Build RedOrchestra_Build_[2005-11-27_10.48]
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2012 MHz with 1023MB RAM
Video: NVIDIA GeForce4 Ti 4200 (9371)
General protection fault!
History: UD3D9RenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free" :confused:


Pleace help me... am addicted to RO you know...:)
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
try the following:

open up your redorchestra.ini
in steam\steamapps\common\red orchestra\system

look for

[Engine.Engine]
RenderDevice=D3D9Drv.D3D9RenderDevice
;RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice
;RenderDevice=PixoDrv.PixoRenderDevice

try changing this into

[Engine.Engine]
;RenderDevice=D3D9Drv.D3D9RenderDevice
RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice
;RenderDevice=PixoDrv.PixoRenderDevice


and for the heck of search for the bloom aa and af stuff in the ini and make sure they are off. (together with motionblur)
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
under
[WinDrv.WindowsClient]
Bloom=False

under the renderer like d3d etc

UseNPatches=False
LevelOfAnisotropy=0
QualityLevels=0
MultiSamples=0
ForceFSAAScreenshotSupport=False
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,459
1,433
0
32
Falmouth UK
well then it probably didn't detect your vidcard, if it aint there it probably is disabled by default already.