Pisses me off (not game)

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Hans_klempner

FNG / Fresh Meat
Mar 8, 2006
272
66
0
Hi Everyone!

RO is great but my PC is trying to piss me off.
I run the game, it runs nice and everything than it starts laging like a mofo, than it gets better but the fps is laggy, it doesnt stop. I cant play the game properly and I lose my mind.
My pc is capable of running the game fine.
THan why the F does it start laging (not Connection)?

2.4 GHz Intel Celeron
756 MB DDR Ram
128 MB nVidia GeForce 5700
40 Gig hard drive :p


Please give suggestions on how to fix the problem
If u suggest throwing the PC out the window plz don't type it and go F urself.
LOL JK JK!!!


Tnx for the help!

Regards,
Hans
 

Fat Daddy VIII

FNG / Fresh Meat
Mar 4, 2006
13
0
0
Hans_klempner said:
Hi Everyone!

RO is great but my PC is trying to piss me off.
I run the game, it runs nice and everything than it starts laging like a mofo, than it gets better but the fps is laggy, it doesnt stop. I cant play the game properly and I lose my mind.
My pc is capable of running the game fine.
THan why the F does it start laging (not Connection)?

2.4 GHz Intel Celeron
756 MB DDR Ram
128 MB nVidia GeForce 5700
40 Gig hard drive :p


Please give suggestions on how to fix the problem
If u suggest throwing the PC out the window plz don't type it and go F urself.
LOL JK JK!!!


Tnx for the help!

Regards,
Hans


How much free space do you have on the old hard drive? 40 gig is pretty small. You might think about prying the wallet apart and spending a few dollars on a new one. Hard drives are cheap. That's where I'd start btw how does your comp figure the virtual mem? If you don't know what I'm talking about, search for it on microsoft.com plenty of good stuf there to get you going. You know, a good ATI video card and hard drive can be had for under $200.00. The 5700 vid card isn't much of a card. Especially the 128Mb ver. Oh, and more memory.
 

Pycckuu

FNG / Fresh Meat
Nov 21, 2005
481
14
0
32
Have you tried turning precaching off? Go into your redorchestra.ini (in your steamapps/redorchestra folder, opens with notepad), and find the line precaching true, change it to prechaching false.
 

DONT_SHOOT

FNG / Fresh Meat
Dec 11, 2005
216
0
0
i would also look to heat. make sure there isnt a quater pound of dust and dirt inside your box.
outside of that i would look for other programs running in the background as was suggested earlier.