Patch for Server issues plus ZoneAlarm issues

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

Roy

FNG / Fresh Meat
Nov 27, 2005
2
0
0
Gun Fu said:
I've been playing regularly with no problems until today. After this patch automatically installed my game freezes up when I click on multiplayer and I can't even get to my desktop and I'm forced to restart my computer.

Any ideas? Can I uninstall it somehow and hope that it reinstalls automatically and fixes the problem?

Thanks in advance for any help.

You can try verifying your files. From Steam's "My Games" menu: right-click Red Orchestra > Properties > Local Files > Verify Integrity of Game Cache. Hope that helps :).
 

Cheburator

FNG / Fresh Meat
Mar 30, 2006
20
0
0
"Once again, we have to say thanks to everyone who bought the game thus far. For those who still have issues, they ARE our top priority right now. The programming team is working on bug fixes; the art and level design teams are chewing through a LOT of optimisation tasks right now and we should see the benefit of all that work in the next couple of weeks."


That's good to hear.
Without sarcasm, in a few months I hope all the bugs will be rooted out.
Still not being able to play the game, because of long loading times and the blue screen of death.
 

=GG= PingaHead

FNG / Fresh Meat
Mar 19, 2006
10
0
0
Pardon my stupidity, but we never had a UT2004 Server.

Where do I Find & how do I access the HLDS Update Tool?
 

Texn

FNG / Fresh Meat
Mar 20, 2006
12
0
0
Gun Fu said:
I've been playing regularly with no problems until today. After this patch automatically installed my game freezes up when I click on multiplayer and I can't even get to my desktop and I'm forced to restart my computer.

Any ideas? Can I uninstall it somehow and hope that it reinstalls automatically and fixes the problem?

Thanks in advance for any help.

Gun Fu,

It sounds as though a firewall is stopping you. Make sure you have given the correct permissions to the "new" application that is trying to access the internet. Almost any decent firewall will see the changed files in the patch as a new application. Good luck.

Texn
 

Leprazy

FNG / Fresh Meat
Jan 31, 2006
17
0
0
Gun Fu said:
I've been playing regularly with no problems until today. After this patch automatically installed my game freezes up when I click on multiplayer and I can't even get to my desktop and I'm forced to restart my computer.

Any ideas? Can I uninstall it somehow and hope that it reinstalls automatically and fixes the problem?

Thanks in advance for any help.

I have the same problem, it's exactly how it was after I installed the beta patch. I had to download all of the game and after that it run, but now when it upload the patch automatic then I have the same problem over and over again.

And I must say that it's realy stupid to realese the patch on steam before you solved this problem!!! I am a bit angry, please solve this and help us that can't play anymore!

Thanks
 

Cheburator

FNG / Fresh Meat
Mar 30, 2006
20
0
0
Leprazy said:
I have the same problem, it's exactly how it was after I installed the beta patch. I had to download all of the game and after that it run, but now when it upload the patch automatic then I have the same problem over and over again.

And I must say that it's realy stupid to realese the patch on steam before you solved this problem!!! I am a bit angry, please solve this and help us that can't play anymore!

Thanks


Sorry to hear 'bout your trouble. But don't be angry.
I haven't played the game since I bought it. First, the long loading times, and now after applying the beta patch - blue screen of death. So I am just playing other things right now. Cs source for example lol/
 

Helmut_AUT

FNG / Fresh Meat
Dec 14, 2005
559
0
0
Something is definitly strange with the new patch. Both the Beta and the "Official" update made Steam a whole lot less reliable - I don't get BSOD now, but Steam hangs, RO doesn't launch frequently etc.

Please Tripwire, check what you did here - it seems strange that a fix for the actual game content has influence on the Steam "wrapper" but that's what happening.
 

AlienChris

FNG / Fresh Meat
Apr 5, 2006
12
0
0
Pardon my noobishness but:
Since I have the beta I don't need to/can't get the new patch?
And if so then it didnt fix my mem leak issue because it is HORRIBLE takes forever to load and then is bad in game too.
 

Dietrich

FNG / Fresh Meat
Mar 28, 2006
69
1
0
45
Florida
Smirnoff said:
can somebody help me with the command for HLDS to update the dedicated server for this patch. Can't remember how to do this for the life of me. :mad:




Updating your windows server with HLDS to use the beta patch:

HldsUpdateTool.exe -command update -game redorchestra -beta ro

Updating your linux server with HLDS to use the beta patch:

steam -command update -game redorchestra -beta ro
 

mousey

FNG / Fresh Meat
Mar 18, 2006
8
0
0
This STILL does not fix the PreCondition Assertation Failed bug! When will this be fixed!?
 

one21st

FNG / Fresh Meat
Mar 15, 2006
3
0
0
Good Job Guys!

Good Job Guys!

I am one of the many ZA users out there, and although I am still unable to get some good play time in on RO, actually I havent played it since day one, I am impressed with the level of commitment that the Dev team has put into getting all of us on their game. You guys have been working VERY hard to please a lot of people and to get all of the kinks out of the way. Keep up the good work Dev Team! You guys have me very impressed, if only all Dev's were like you guys, the gaming world would be a better place.

~moE~
 

kfm

FNG / Fresh Meat
Apr 17, 2006
32
0
0
Originally Posted by one21st
I am impressed with the level of commitment that the Dev team has put into getting all of us on their game. You guys have been working VERY hard to please a lot of people and to get all of the kinks out of the way. Keep up the good work Dev Team! You guys have me very impressed, if only all Dev's were like you guys, the gaming world would be a better place.

true
 

Critcal

FNG / Fresh Meat
Mar 24, 2006
10
0
0
help

help

Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows 2000 5.0 (Build: 2195)
CPU: AuthenticAMD Unknown processor @ 2012 MHz with 1023MB RAM
Video: NVIDIA GeForce 6600 GT (7777)



History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free



wtf... help i get this error now and i still cant open the game after the official patch and I reinstalled yesterday. PLEASE HELP!!! I'VE BEEN ASKING NICLEY EVER SCINCE THE GAME CAME OUT NOW I'M GETTING PISSED!
Never worked before the patch never worked in beta patch not working now. I'm sorry but I'm getting upset. No one wants to help me apperantly i put three posts in the beta thread and had no replies. I would like it very much if someone would please accually try to help me Tripwire i can give you my log if you want.