• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Oculus version 'Not Responding' on start

Dmi3

FNG / Fresh Meat
Dec 23, 2017
1
0
0
35
Hi, Couldn't find actual game support, I hope this forum will help. Bought this game on release day on Oculus and it worked great, finished the game with friend, every thing was great. Today, few moths later, I decided to replay it and it won't start. All I see is black screen, Task Manager says 'UE4Game Not Responding'. That's it, trying to quit game from Oculus, it says that game failed to close, so all that left to do is to kill process from Task Manager.

I tried:
- restarting computer
- updating NVidia drivers
- reinstalling game
- made sure it uses NVidia GPU
Nothing helps.

I suspect Windows 10's latest update broke it or something, so would be great to get a fix patch for the game. All other VR games on both Oculus and Steam work fine btw, this is the only one that's broken. Please help.

Specs:
Windows 10 Home
i7-7700HQ CPU 2.80GHz
16 GB RAM
NVidia GeForce GTX 1060