Not fixed bug with textures for 2020

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice
Apr 5, 2020
29
3
8
Category: 2d art; 3d art; animation

Reproducibility: Always

Description: The texture bug has been working since 2020. The bug is reproducible only on the character Hayato Tanaka with the Witch Hunter outfit, color Brown. And also the head of the Reverend Alberts character on the Witch Hunter outfit weighs separately from the body20210324140755_1.jpg20210324141433_1.jpg
 

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
13,186
4,002
113
Will pass this along to QA for investigation, but not sure what you mean by Alberts head weighing separately from the body.
 

fwfdf1reman

Member
Aug 11, 2016
169
14
18
67
Joshua, TX.
Lately, I have been getting a LOT of texture issues. Missing textures to be exact. Sometimes it's a zed, sometimes scenery, even a weapon now and then and just last night, two Boss fights........... both Bosses were missing textures and just showed up in blue in grey panels!
Problem started after the Spring update.
Sometimes shutting the game down and restarting corrects it, sometimes that does not work and I have to validate local files through Steam.

I can't go a day of playing without having the issue pop up.
 

s5yn3t

Grizzled Veteran
Sep 20, 2015
2,539
364
83
24
Lately, I have been getting a LOT of texture issues. Missing textures to be exact. Sometimes it's a zed, sometimes scenery, even a weapon now and then and just last night, two Boss fights........... both Bosses were missing textures and just showed up in blue in grey panels!
Problem started after the Spring update.
Sometimes shutting the game down and restarting corrects it, sometimes that does not work and I have to validate local files through Steam.

I can't go a day of playing without having the issue pop up.
huh
i usually had issues with missing textures when you launch the game with "join game" option from friends list.
game doesn't have enough time to pre load everything, when it's connecting straight to a server once the game launches into full screen
(whatever pre load it does on launch during splash screen is a lie)

Altho lately i've been playing without any textures at all xD (toaster mode)