• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[Crash] New update broke game for me

Deadbolt

FNG / Fresh Meat
Jul 23, 2008
670
133
0
As of now, whenever I join a game, my fps is under 20, when it is normally around 50, and i crash within 15 seconds of being in there. I changed my settings from medium to lowest, and now I can't even load the game, it just goes like it will launch, and then crashes right as it turns to black screen. So now I can't even launch the game which is very frustrating

On a side note, when I am deploying to a server, if I hit "ctrl" button on my keyboard (my hotkey in mumble) I crash right away. This happens to my brother too. Whenever we deploy, we have to stop talking or we would crash.

I've verified integrity of game cache multiple times, but still no dice. Any words of wisdom so I can get back to playing this awesome game? Any feedback is appreicated.
 

RK1Apocalypse

FNG / Fresh Meat
Aug 2, 2011
21
8
0
At least you can join a game. This new patch completely destroyed the server browser. 2000+ players are online yet its not finding a single server. Ive tried both replacing the master server files in the Steam config folder and opting into the beta client but neither works now. =/
 

godtom

FNG / Fresh Meat
Nov 2, 2009
227
2
0
At least you can join a game. This new patch completely destroyed the server browser. 2000+ players are online yet its not finding a single server. Ive tried both replacing the master server files in the Steam config folder and opting into the beta client but neither works now. =/
trying looking under recently played.
 

Deadbolt

FNG / Fresh Meat
Jul 23, 2008
670
133
0
^ I can't get into the servers now. I changed my graphics to lowest to see if that was causing the fps issue and when I had to restart game, it will now never come back up.
 

Shoelip

FNG / Fresh Meat
Jan 9, 2009
54
8
0
I can see servers but they all say empty and when I try to join it says I have the wrong DLC.
 

FlyXwire

FNG / Fresh Meat
Feb 1, 2006
589
65
0
Doesn't matter what company it is these days, they ALL have problems implementing their online game components:

And saw this as being the biggest coming problem a year ago:

http://forums.tripwireinteractive.com/showthread.php?t=45995&highlight=server

"Early server, connection, and load problems would seem a given, and have been for almost all the recent releases I've played (despite apparent beta testings)."
 
Last edited:

Deadbolt

FNG / Fresh Meat
Jul 23, 2008
670
133
0
I can see servers but they all say empty and when I try to join it says I have the wrong DLC.
I think that is a common error. I just don't know what I can do to even be able to launch the game.
 

Maj.Faux-Pas

FNG / Fresh Meat
Mar 1, 2006
363
16
0
Portland, OR
Doesn't matter what company it is these days, they ALL have problems implementing their online game components:

And saw this as being the biggest coming problem a year ago:

http://forums.tripwireinteractive.com/showthread.php?t=45995&highlight=server

"Early server, connection, and load problems would seem a given, and have been for almost all the recent releases I've played (despite apparent beta testings)."
This is not a hardware or bandwidth problem, which are the subject of that linked thread.
This is a client/server software problem. Our clients are not connecting to any HOS server at all, and will not until the client and/or server software is fixed, patched and installed.

Sunday on Labor Day weekend. Not a good time to patch IMO.
 
Last edited:

Deadbolt

FNG / Fresh Meat
Jul 23, 2008
670
133
0
Well, I just uninstalled then re installed the game, and I still can't even launch the game. I don't know what the issue is.
 

Shoelip

FNG / Fresh Meat
Jan 9, 2009
54
8
0
At least you can join a game. This new patch completely destroyed the server browser. 2000+ players are online yet its not finding a single server. Ive tried both replacing the master server files in the Steam config folder and opting into the beta client but neither works now. =/

The game probably turned on it's filters. Take a look at those in the server browser. If course if you aren't seeing anything that probably means you're also getting the bug where all servers appear empty.
 

grothesj2

FNG / Fresh Meat
Dec 29, 2010
527
155
0
Try clicking the recently visited tab. I was able to see some playable servers this way.
 

FlyXwire

FNG / Fresh Meat
Feb 1, 2006
589
65
0
This is not a hardware or bandwidth problem, which are the subject of that linked thread.
This is a client/server software problem. Our clients are not connecting to any HOS server at all, and will not until the client and/or server software is fixed, patched and installed.
I mentioned connection issues as also being endemic of these early problems, thus the quote above & here again:

"Early server, connection, and load problems would seem a given, and have been for almost all the recent releases I've played (despite apparent beta testings)."

Seems like programming for online connectivity is more an art than a science, and TWI is doing no better than any other company in these regards.