[Fix] My graphics are red!

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
My graphics are red! I tried making settings lowest and ultra. No change. Red appears where it is dark. I can't figure out why. I got all game hadware requirements. Please help! :mad:
 

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
I think that drivers are up-date... Any help?
 

Attachments

  • DxDiag.txt
    50.6 KB · Views: 0
Last edited:

Das Bose

FNG / Fresh Meat
May 8, 2009
1,572
867
0
Sunny Scarborough
I think that drivers are up-date... Any help?

If you want help then you need to provide accurate information.

Your operating system, CPU, graphics card, graphics card drivers, soundcard, soundcard drivers, how much system memory and then a screenshot showing the problem would be a good start.
 

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
Windows - Windows Vista Home edition
CPU Type - Intel Pentium III Xeon
CPU Name - Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
CPU Clock (speed)- 3000 MHz
Total memory - 3326 MB
Graphics card - NVIDIA GeForce 9800 GT

Do not know for the, but I can tell you only this:
High Definition Audio Controller [NoDB]


Temperatures
Motherboard 32
 

Attachments

  • 2011-11-04_00001.jpg
    2011-11-04_00001.jpg
    21.9 KB · Views: 0

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
I will reinstall the game... Here is another screen shot...
 

Attachments

  • 2011-11-07_00001.jpg
    2011-11-07_00001.jpg
    79.2 KB · Views: 0

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
I am reinstalling rhe game, here is another screenshoot.
 

Attachments

  • 2011-11-07_00001.jpg
    2011-11-07_00001.jpg
    79.2 KB · Views: 0

CocaineInMyBrain

FNG / Fresh Meat
Sep 8, 2011
1,131
40
0
Are you using any 3rd party programs (even a control program that goes with your graphics card) to force AA or Antistrophic (sp?) filtering? I've tried to do this with my ATI card (I turned off AA in game and forced 4x AA and 8x Antistrophic filtering) and got the exact same problem. Turning it off seemed to fix it right up.
 

Gunny165

FNG / Fresh Meat
Nov 6, 2011
8
0
0
I reinstalled the game, Installed that nvidia program and all is ok, Thnx so much guys!
 

Zetsumei

FNG / Fresh Meat
Nov 22, 2005
12,458
1,433
0
32
Falmouth UK
what is your video card mipmap detail set to (in the videocard driver config panel). Make sure it is set to high.
 

vuorinorri

FNG / Fresh Meat
Nov 11, 2011
1
0
0
I have same problem,just even more red.I just didn't find link where I would get working update for my GPU.it's ATI mobility Radeon HD 4670 in Win7 64bit. several packs downloaded and no difference.RO2 runs well in other terms,no lagging etc etc,so I take it there is no problems with my processor or something.