Modifying Sound Cues

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

dibbler67

FNG / Fresh Meat
Sep 4, 2011
654
6
0
Texas
Howdy!

I decided to post this here instead of the Sound forum, because I thought I might get a quicker response and because this might have something to do with just plain getting general changes effected within the SDK into the game!

Anyway, the issue is this: I've been trying to modify the AUD_Projectiles.upk package in order to greatly increase the frequency and volume of the supersonic crack effect. Using the instructions I found in this thread , I've tried a number of ways to accomplish this: I've modified the original Bullet_Whip_Cue SoundCue by changing the Random node's weighting to increase the frequency of the supersonic crack, I've created my own SoundCue to accomplish the same, and I've replaced every sound file with the supersonic crack (renamed.) Each time I've then saved the package and replaced the one in the main directory with my modified AUD_Projectiles.upk found in Documents/My Games/RedOrchestra2/ROGame/Unpublished/CookedPC/Packages/Audio

Nothing has worked! Within the editor all my modifications work, and if I right click the package and hit "Explore" it takes me to the main directory where I overwrote the original files. As soon as I play the game though, nothing has changed. Please help! This is very frustrating.

Just realized I posted this in the RO1 forum. My mistake!
 
Last edited: