Maneater Known Issues PSA

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice
Hey everyone,

We are so excited to see so many of you splashing around the gulf in Maneater, but we are aware some of you are being impacted by some issues which we know is not ideal. We want to let you know we are digging into these reports and the following is a non exhaustive list of top issues we are tracking and working on fixes for as soon as we can.

  • Player camera gets stuck in the shark
    • There is a rare case where the player camera can get stuck in the shark after a cut scene. To work around, players need to quit to main menu and reload the save to clear this issue until a full fix has been released.
  • Progress Loss/Save Game Issues
    • We are continuing to investigate this issue, but so far attempts to replicate it internally to find the cause have failed. We are looking for any and all player information about what could trigger this to happen.
  • Achievements not be awarded after Hotfix 2
    • We believe these issues will not trigger on a new game, we are currently still investigating if achievements/trophies and unlocks not being rewarded can be retroactively granted, but currently we recommend players start a new game.
  • Trophies Not Being Granted on PS 5
    • We believe we know what is causing this and are working on a fix
We continue be excited by all of you who have taken a bite into Maneater so far, doubly so for those that have and are helping us track down these issues in our bug forums.

This list has been updated to reflect post the next gen launch.
 
Last edited:
I'm still having a framrate issues plus my game has crashed twice on my 2nd playthrough. I love the game, but I really hope these problems can be fixed in another patch. I've been playing the game on PS4 console.
 
I am one of the players with issues with the PS4 trophies. Some collectables did not register with me, but that got fixed with the two hotfixes. Now I am stuck with 100% of everything (evolutions, landmarks, etc.) bute the trophies do not come.

After hotfix 2 I got Queen of the Ocean / Queen of the Wasteland to pop by opening one of the gates but Sciene Experiment, Tourist and the Platinum still do not unlock. I tried multiple times fast traveling to all locations, swimming manually to all locations, doing fights, leveling up evolutions... nothing worked.

Is there any hope this will be fixed? Just curious because I would very much apreciate my well earned Platinum but I would like to know if this will be fixed or if I can use the HD space for something else. This one should not be too hard to fix, I think: Just put a trophy check in that checks for not unlocked trophys if requirement is fulfilled when you load your savegame.....
I have the same issue on PS4, but I also can't get the Vacation from Hell trophy to pop as well. I've uninstalled and reinstalled, went through all gates, went through all areas. Like the previous user, Queen of the Ocean popped after hotfix 2. I've also submitted a ticket for this too.
 
On Xbox, the game will freeze on the loading screen, in the grotto, transitioning to different levels, and when jumping out of the water sometimes. Currently, I'm such on a loading screen and the icon is still moving, but I don't think it's actually loading. I hope you guys can get this fixed, I just absolutely adore this game
 
I've uploaded a decrypted PS4 save file (ue4savegame.ps4.sav) to: https://drive.google.com/file/d/1rfh-z6Aby7PqDRIv8Pav-XviPqV4laRt/view?usp=sharing

Hopefully it can help to resolve the issue.

Notes for save:
  • Started and played through the whole game on v1.05 (PS4).
  • Found all collectibles, reached infamy 10, completed all the Apex hunts and unlocked all trophies except the platinum and "Science Experiment".
  • Only 1 evolution which I'm missing seems to be: " Mineral Digestion" for reaching Infamy 3.

@Yoshiro any update on this? Did someone from the team look at the save file to see if there was some flag (or similar) that didn't get flipped to trigger the unlocking of the trophy?

You mentioned PS4 saves weren't useful because they "are locked to a profile", I decrypted my save. While I can't find a PC save to compare to it can be easily seen that the save I linked is decrypted due to the plain text strings throughout.
 
So just bought the game and lost 3 hours worth of progress after the game "saved" ... Your telling me it's been over 3 months since release and you haven't fixed such a game breaking bug! I'm temped to just return the game, I don't enjoy wasting my time.
 
  • Like
Reactions: KoldStrejke
Sadly this issue is now much more rare after the last hotfix and we are not able to replicate it so far. Thus we have not been able to pinpoint what is causing it.
 
After quick travel, I've got a crash and I lost the save data from the slot. I played on the newest build of the game.
I have my backups but they do not apply to any slots at all.

I was looking forward to this game and I just bought it last week but I won't play it until the fix is pushed. I'm too scared of losing my saves each time I would play the game.
 
  • Like
Reactions: KillerUnleashed
I cant 100% dead horse lake, it says I havent done the quest "take a bite out of organized crime" well it says ive destroy target 1/1 but the quest is still there and keeps going evey time I spawn there. This is on the ps4, I was planning in doing the platinum but it won't let me complete it unless that quest goes?
 
I was about to do Royal Flush. I grabbed a Mako shark on the way and halfway through eating the Mako I could no longer bite. I can still zoom on the map and I tested my controller using a website that tests inputs. Controller isn't the problem.
I closed the game and restarted the ps4 for good measure and that fixed it.
Hope this helps anyone else this might happen to.
 
So the save eating glitch is rare? Then explain why there’s entire forums of people with the same issue and 2 days in a row I’ve lost all progression in the game. This is my first experience with a tripwire production and I gotta say I’m not satisfied with my purchase.
 
  • Like
Reactions: KillerUnleashed
Sadly, yes it is. The amount of people who experience it currently compared to the amount of owners or active players is very low. We are trying to find reliable ways to reproduce it in house so we can determine what is happening and fix it, but so far no player has been able to provide us with any insight into that.
 
They do exactly that, but sadly not every issue is found this way. Often times there is something very specific about an issue be it in timing, hardware, software, that makes it much more likely to happen on one setup over another, which leads to issues that players find in the wild, that we do not experience in house. Getting players to help us find out what those things are allow us to identify the issues and work on getting them resolved.
 
Are you all testing it on only one console type of ps and xbox and specific build or do u test it on various ones? maybe some of these criticals are depending on how old the consoles are? ( I had it on basic ps4 on up-to-date build but the console itself is about 6yrs+ old).
 
This post has been updated to reflect the next gen launch. Older issues have been removed, and players with older corrupt saves have been updated that creating a new game should clear their issues. We are still investigating if a retroactive patch can be created for those with those saves, but at this time we recommend a new game.

A new item has been added to this list that was discovered in the next gen versions.

Player camera gets stuck in the shark
  • There is a rare case where the player camera can get stuck in the shark after a cut scene. To work around, players need to quit to main menu and reload the save to clear this issue until a full fix has been released.