Lightning Building Crash, has any fix; workaround?

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

vfn4i83'

FNG / Fresh Meat
Mar 22, 2014
13
0
1
So decided to have a look on a old map, and realize why I stopped. Cant compile the lights pass on it.
My question is: Can I save this project; easily or at all and fix that?
 

MadManu

FNG / Fresh Meat
Jun 28, 2017
18
1
3
46
What is the problem exactly ? do you have any log file to show the errors ?
I had some issues, and i had to switch from 8 gigs to 16, that fix the issue, but if your map is too big, you have to use level streaming , that i did too.
 

vfn4i83'

FNG / Fresh Meat
Mar 22, 2014
13
0
1
It just crash when it get 94ish% of light compiled. The map dont have that much stuff in it yet, just some statics and prefabs, few trees. No error message displayed.

16GbRam, 2GbVRam
 

MadManu

FNG / Fresh Meat
Jun 28, 2017
18
1
3
46
If your map is too big, you should use level streaming, what I' ve done, it works well.
 

vfn4i83'

FNG / Fresh Meat
Mar 22, 2014
13
0
1
Sorry to reviving old thread, but want to leave it here, that I could recover the work done, and manage to fix the lighting issue. Somehow the terrain was too big and too detail(I think the mapper had something to do with it ;) ). Just cut wherever I could, also cut LightmasImportance volume. Somehow was blowing 10Gb off memory if it, and on top of that the system reserve half your memory in dual channel for hardware, so was running really low on it.