Lag Issues

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

grex413

FNG / Fresh Meat
May 3, 2009
134
1
0
canada ontraio
So out of no where today I started to notice lag in killingfloor had no idea what it was. It wasn't just on one server it was on every server I went on but when I made a solo game things were good. I restarted my router thinking it was that, that didn't solve the problem. I restarted my pc that didn't resolve anything after I reinstalled KF and reinstalled I mean uninstalled from steam deleted all my files and folders and reinstalled.

Still same thing Ill be playing and every good 3 mins ill kinda lag out then be good but frozen in a spot for good 5 seconds then movable again anyone know?


System Specs


Processor: Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz (4 CPUs), ~2.7GHz
Memory: 6142MB RAM
Hard Drive: 738 GB
Video Card: NVIDIA GeForce 9500 GT
Monitor: HP w2207 Wide LCD Monitor
Sound Card: Speakers (Realtek High Definition Audio)
Speakers/Headphones: Bose Speakers
Keyboard: USB Root Hub
Mouse: USB Root Hub
Mouse Surface:
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)
Motherboard:
Computer Case: HP
 
Last edited:

grex413

FNG / Fresh Meat
May 3, 2009
134
1
0
canada ontraio
So after restarting my internet connection 3 times, reinstalling kf and steam twice making sure everything was deleted the game still doesn't work and get lag every good 3 mins, i lag out then im good but stuck in the same spot then get killed.
 

spawn12345

FNG / Fresh Meat
Aug 26, 2009
1
0
0
I also have similer issue since the update.
Every server I join lags every 5-6 sec. Its like I am teleporting.

It functioned perfectly fine before the update and all my other online game function perfectly fine so its not my connection.

In the game it even says I have 50-60 in ping. But after playing for 10 min in the same game the ping keeps getting higher and higher.

Its pretty much unplayable for me now.
 

Makrontt

FNG / Fresh Meat
Jul 25, 2009
19
0
0
France
I think I have the same issue (reinstalled KF, no effect).
But the strange thing is it started not since the last KF update, but since I updated my graphic card drivers (I have a Geforce 8600). Did you updated your drivers recently?
 

rodrigo.goblin

FNG / Fresh Meat
Aug 25, 2009
6
0
0
oh man.

i am having the same problem.
i've played the game without problem until de last update. But after the update i am having this lags issues :/

btw, my router is a D-Link 500G and my computer is already on the DMZ.

i hope you could fix it, cause i've pre-ordered the game and from the beginning until the last update i was playing completely normal.
 

SuperJuicyBerry

FNG / Fresh Meat
Aug 29, 2009
5
0
0
I get kind of same thing aswell.
I join a server and after 10 seconds it will lag and everything will stop and i havent even played 1 game yet only solo becasue of it.
Im using a speed touch router.
Amd athlon x2 1.9ghz
ati hd 3200
4gb ram
vista
 

!_Zombie_!

FNG / Fresh Meat
Jul 5, 2009
128
7
0
Can some of you disable in-game voice and tell me if that works? That's what fixed that lag for me.
 

StuG

FNG / Fresh Meat
May 20, 2009
19
0
0
I'm having the same issue.

I'm glad to see it's not just me.

I'll join a server and get 98 ping which is high as is, then it will start to move up to 200...240...250...260..300...400...500...600..

Then it will somtimes zoom down from 600 to 300 then back up.

Like I said, i'm on a dorm network which was around 30-40 ping before the update.
 
Last edited:

StuG

FNG / Fresh Meat
May 20, 2009
19
0
0
Can some of you disable in-game voice and tell me if that works? That's what fixed that lag for me.

Nope, I gave it a shot for 4 days and still got random ping spikes up to 600 when everyone else was around 60-90.
 

SneakyDog

FNG / Fresh Meat
Jul 23, 2009
29
23
0
I'm having the same issue. I'm on a dorm network and thought it was me. But after reading this thread the lag did just start after this update.

I'm glad to see it's not just me.

I'll join a server and get 98 ping which is high as is, then it will start to move up to 200...240...250...260..300...400...500...600..

Then it will somtimes zoom down from 600 to 300 then back up.

Like I said, i'm on a dorm network which was around 30-40 ping before the update.

A friend of mine is having the exact same problem, he's playing the game between 300 and 900 ping almost constantly. Strangely enough though, there are also periods where his ping is absolutely fine. But they are quite rare.

There no way to know if the patch caused it in this case since he didn't have the game before the patch.