• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Killing Floor Update - 1062

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
12,741
3,727
113
This is a hotfix to address the following issues with the Halloween update. It addresses the following issues:


This is a required update for clients and servers. Servers will need to be updated before you will see them back in the server browser.

The Toy Master server files can now also properly be downloaded via the SteamCMD tool.
 

RYRY46d9

FNG / Fresh Meat
Sep 11, 2012
15
0
0
I second the Linux problem.
I couldn't get 1061 to even update.
steam thinks my (Ubuntu) 1060 server's are up to date
 

Nurdle

FNG / Fresh Meat
Apr 11, 2011
48
2
0
not just Linux, Windows isn't updating fully either.
Also does Toy master have a separate app ID for dedicated files or is it included in KF dedicated files already?
 

RYRY46d9

FNG / Fresh Meat
Sep 11, 2012
15
0
0
I updated to 1061 fine, then to 1062 fine on centos.
then steam must have an issue
unless i'm doing something wrong
Steam>app_update 215360 validate
Update state (0x3) reconfiguring, progress: 0.00 (0 / 0)
Update state (0x5) validating, progress: 2.98 (68357164 / 2294870798)
Update state (0x5) validating, progress: 7.76 (178064943 / 2294870798)
Update state (0x5) validating, progress: 14.09 (323298760 / 2294870798)
Update state (0x5) validating, progress: 22.23 (510202009 / 2294870798)
Update state (0x5) validating, progress: 26.50 (608159582 / 2294870798)
Update state (0x5) validating, progress: 33.78 (775179297 / 2294870798)
Update state (0x5) validating, progress: 44.06 (1011150191 / 2294870798)
Update state (0x5) validating, progress: 53.77 (1234019010 / 2294870798)
Update state (0x5) validating, progress: 63.33 (1453291219 / 2294870798)
Update state (0x5) validating, progress: 71.36 (1637712370 / 2294870798)
Update state (0x5) validating, progress: 78.73 (1806788600 / 2294870798)
Update state (0x5) validating, progress: 86.86 (1993267479 / 2294870798)
Update state (0x5) validating, progress: 92.08 (2113007371 / 2294870798)
Update state (0x5) validating, progress: 96.16 (2206844888 / 2294870798)
Success! App '215360' fully installed.
server still shows 1060 :/
 

King Sumo

FNG / Fresh Meat
Jan 8, 2011
505
15
0
Brazil
www.youtube.com
this is normal? (windows server)
Code:
STEAMAUTH : Connected to Steam Servers
STEAMAUTH : VAC Security Enabled
STEAMSTATS: SECURITY CHECK FAILED - /KFMOD.U
STEAMSTATS: SECURITY CHECK FAILED - ../System/KFMod.u
STEAMSTATS: SECURITY CHECK FAILED - /KFCHARPUPPETS.U
STEAMSTATS: SECURITY CHECK FAILED - ../System/KFCharPuppets.u
STEAMSTATS: Stats Are Now Enabled
 

Nurdle

FNG / Fresh Meat
Apr 11, 2011
48
2
0
this is normal? (windows server)
Code:
STEAMAUTH : Connected to Steam Servers
STEAMAUTH : VAC Security Enabled
STEAMSTATS: SECURITY CHECK FAILED - /KFMOD.U
STEAMSTATS: SECURITY CHECK FAILED - ../System/KFMod.u
STEAMSTATS: SECURITY CHECK FAILED - /KFCHARPUPPETS.U
STEAMSTATS: SECURITY CHECK FAILED - ../System/KFCharPuppets.u
STEAMSTATS: Stats Are Now Enabled

Nope not normal.
It's because the server files are not being properly downloaded from SteamCMD.

SteamCMD is telling me the files have validated 100% yet still on 1061 so i too get this error :(
 
Last edited:

Massacrer

Member
Mar 26, 2012
938
5
18
hzgaming.net
Nope not normal.
It's because the server files are not being properly downloaded from SteamCMD.

SteamCMD is telling me the files have validated 100% yet still on 1061 so i too get this error :(
At least you guys are lucky, I haven't even got the chance to upgrade from 1060.
 

Z-MAN

FNG / Fresh Meat
Jun 23, 2009
248
9
0
Very Very Slow Spawnning bug.

Game Stopted.
Spawn Logic change apend ?


ah ok ok.
Extend STANDARD moster all kill.
Killed by Evend logic.

some monster sbstract error spam.
n o o b
 
Last edited:

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
12,741
3,727
113
Try a clean server install and see if that helps. The files are up (and have been).
 

Nurdle

FNG / Fresh Meat
Apr 11, 2011
48
2
0
Try a clean server install and see if that helps. The files are up (and have been).
Just downloaded a full clean set of server files from SteamCMD (windows) and the issue still persists. KFMOD.U fails security check etc.
 

King Sumo

FNG / Fresh Meat
Jan 8, 2011
505
15
0
Brazil
www.youtube.com
Clean install doesn't helps, it is downloading v1061 - please notice we are talking about Windows dedicated server.
maybe this issue is related to steam content servers? (regions)
it is possible to configure this in steamcmd?

There is an alternate method for installing the dedicated server - using this link:http://steamdb.info/app/215350/ the Steam (not SteamCMD) installs the dedicated server in the Program Files folder.
The funny thing is I have tried this method and it its installing v1060 (EVEN WORSE).

Waiting for a solution.
:IS2: :IS2: :IS2: