KF keeps crashing randomly, Create Texture failed

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Nimble

FNG / Fresh Meat
Jul 5, 2011
80
16
0
*CLASSIFIED*
Here's the bug report:

Build UT2004_Build_[2004-11-11_10.48]

OS: Windows NT 6.1 (Build: 7600)
CPU: GenuineIntel PentiumPro-class processor @ 3293 MHz with 4079MB RAM
Video: NVIDIA GeForce GTX 560 Ti (6644)

CreateTexture failed(8007000E).

History: FD3D9Texture::Cache <- FD3D9RenderInterface::CacheTexture <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::SetSimpleMaterial <- FD3D9RenderInterface::SetMaterial <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level KF-Bedlam <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

This is making it completely impossible to play properly with my friends, can I get some help with this? It seems to crash when we vote a new map(happens very rarely) or just randomly in the middle of the match

Thanks in Advance
Nimble
 

Boldfart

FNG / Fresh Meat
Oct 25, 2010
5
0
0
I'm getting a similar error, randomly:
(KF-Arcade-Gas-Station-FIN)

Build UT2004_Build_[2004-11-11_10.48]

OS: Windows NT 6.1 (Build: 7601)
CPU: GenuineIntel PentiumPro-class processor @ 3000 MHz with 2047MB RAM
Video: NVIDIA GeForce GTX 460 (7533)

CreateTexture failed(8007000E).

History: FD3D9Texture::Cache <- FD3D9RenderInterface::CacheTexture <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::SetSimpleMaterial <- FD3D9RenderInterface::SetMaterial <- USkeletalMeshInstance::Render <- FDynamicActor::Render <- RenderLevel <- KF-Arcade-Gas-Station-FIN.myLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Arcade-Gas-Station <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


Updated to 275.33 nVidia driver and still getting this.

Should we update DX9 or DX11?
 

Boldfart

FNG / Fresh Meat
Oct 25, 2010
5
0
0
Update:

Made a few changes and things are more stable now:

1. Deleted KF system folder and verified cache.
2. Cleaned video card fan, yuck!
3. Added KF folder to exclude list for MS Security essentials.
4. Set bNeverPrecache=true & UsePrecache=False
5. Turned off anti-aliasing
6. Using Agent Wilkes as character. (Thought the steampunk DLC may be causing problems.)

Played multiplayer for 4 days(not game time) with zero problems. Last night I was playing and crashed on KF-LostCity as soon as the players are put into the game, after the ready-up screen. "...terminated killingfloor.exe in an unusual way..."

I will check the log for texture errors tonight.
 

greenlemonade

FNG / Fresh Meat
Sep 20, 2010
793
189
0
I received the same exact error many times today. My drivers and direct x are all up to date. Every game in the world works fine but this. :(
 

EpharGy

FNG / Fresh Meat
Jan 3, 2011
1,352
63
0
Australia
www.sykosis.co.uk
These crashes have become more frequent for me, they started after the bf3 beta nividia drivers, unfortunately I play bf3 so I won't be rolling back, I've recommended rolling back to a few people on here but I haven't heard if it helps fix the issue, also don't alttab, your vram usage keeps increasing each time leading to a crash, when playing in windowed vram usage slowly increases at a slower rate when switching focus
 

Sheepy

FNG / Fresh Meat
Oct 15, 2010
159
40
0
KF-Shropshire
I downloaded the update and problems like this wouldn't go away, tried verifying the cache?

Problems similar to this would occur in the Halloween update, when picking up a new weapon, CreateTexture failures would be common.
 

Dwel

FNG / Fresh Meat
Jul 14, 2010
6
0
0
Build UT2004_Build_[2004-11-11_10.48]

OS: Windows NT 6.1 (Build: 7600)
CPU: GenuineIntel PentiumPro-class processor @ 2894 MHz with 4095MB RAM
Video: NVIDIA GeForce GTX 460 (124)

CreateTexture failed(8007000E).

History: FD3D9Texture::Cache <- FD3D9RenderInterface::CacheTexture <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::HandleCombinedMaterial <- FD3D9RenderInterface::SetShaderMaterial <- FD3D9RenderInterface::SetMaterial <- FCanvasUtil::Flush <- UCanvas::DrawTile <- AHudBase::DrawSpriteWidget <- AHudBase::execDrawSpriteWidget <- (HUDKillingFloor KF-HillbillyHorror.HUDKillingFloor @ Function KFmod.HUDKillingFloor.DrawHudPassA : 0046) <- UObject::processEvent <- (HUDKillingFloor KF-HillbillyHorror.HUDKillingFloor, Function KFmod.HUDKillingFloor.PostRender) <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Hillbilly Horror <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

Was about to post new thread, but found this one. 6th? time this has happened on hillbillypos. Not on any other map. I cant get the achievement cause everytime it goes to level 10 it crashes. What am I supposed to do?

video card drivers updated.
 

Deckard

FNG / Fresh Meat
Dec 6, 2012
2
0
0
I had this problem, I tried verifying cache and it concluded 1 item had an error and repaired it, but the game kept crashing. It always worked fine so i did not know what could be. I tried reintalling, same thing. Then I saw in some topic a similar problem with a different game, the guy fixed it by deleting the file with extension ".ini", so I found "killingfloor.ini" and deleted it. The game worked, i went to the map keys and put default to create them again, as far as I was concerned it worked, just two addenda.

Scope sights and Armor/Life box were like this :



I managed to fix the scope by tweaking the detail options but the box is still like that. If anybody know how to fix, I canlive with it but I'd rather it to be in it's place.


Edit 20/12/12:

I found the solution to the problem I had. Uninstalled Killing Floor, went to "steamapps" erased "Killing Floor" Folder and reintalled, that easy. If someone ever get the same hitch here is how I fixed it.
 
Last edited: