• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

KF Doom III

Cmdr-A

FNG / Fresh Meat
Feb 18, 2011
92
5
0
Tried the new update you released. Same problem persists :/ I always end up having a wave that never can be completed with a random amount still left that never spawned. The "teleport" feature you added for stuck doom 3 monsters doesn't help. I still think its the fact they're not spawning and the waves are breaking from how low i try to set the time thing for the doom 3 monsters to spawn.

It pretty much happens if I have both down to 1/1 left being min right being max. Set it from there to 1/30 and the problem still continues regardless. Isn't there some kind of optimum value to set for this so you don't get 1 Doom 3 monster per wave with the default 10/70 settings for spawn time? :/
 

Hemi

FNG / Fresh Meat
Jul 30, 2010
1,572
573
0


New Imp

Yes...Sometimes the big monsters get stuck. Might we an idea to delete the really large ones? Though the Cyberdemon on open spaces rocks so hard...just like the first time I met him on the very first doom... I was pooping my pants! :)
 
  • Like
Reactions: halbridious

_Duke_

FNG / Fresh Meat
Aug 22, 2010
280
151
0
Tried the new update you released. Same problem persists :/ I always end up having a wave that never can be completed with a random amount still left that never spawned. ...

It pretty much happens if I have both down to 1/1 left being min right being max. Set it from there to 1/30 and the problem still continues regardless. Isn't there some kind of optimum value to set for this so you don't get 1 Doom 3 monster per wave with the default 10/70 settings for spawn time? :/
You seem to know the answer already: Increase the minimum spawn delay

I also had the same problem when I set it to 1/1. Use a higher value for the minimum spawn delay. I've used 4 and 5 minimum delay and it works fine with lots of Doom monsters mixed in with KF enemies.
 

braindead

FNG / Fresh Meat
Aug 22, 2009
918
346
0
Merry Ol' England
If you are playing in solo, just goto the advanced settings in the mut and put in 0 chance of spawning of the large specimens, but if you think the map will fit them, put the value back up.

hmm, ignore that comment!

@Marco

Is there any chance you could add a list of the monsters to the mut options, so that they can be used/unused if required?

Awesome textures Hemi!
 
Last edited:

Cmdr-A

FNG / Fresh Meat
Feb 18, 2011
92
5
0
You seem to know the answer already: Increase the minimum spawn delay

I also had the same problem when I set it to 1/1. Use a higher value for the minimum spawn delay. I've used 4 and 5 minimum delay and it works fine with lots of Doom monsters mixed in with KF enemies.
I tried that myself, upping it to 10 eventually with a maximum of 30 because after 30, only like 1 monster ever seems to spawn total per wave at that rate and at 10 / 30 I still get the same problem. So I'm beginning to wonder if it more has something to do with my computer more than the mutator itself overall. I know I have a pretty low end computer but I don't know how that could effect this from working properly.

Marco, do you think theres a chance your mutator might not work properly with other mutators active, such as server perk replacement / bots / weapon packs? I might have to try this out to see if it changes anything because I don't know what more I could do to fix it at all besides removing any other mutators that might be running. Will tell results after I try it out. I must seem like I'm being annoying or stupid with how much problems I'm seeming to have with this but I seriously have no idea what I could be doing wrong at all.
 

_Duke_

FNG / Fresh Meat
Aug 22, 2010
280
151
0
I tried that myself, upping it to 10 eventually with a maximum of 30 because after 30, only like 1 monster ever seems to spawn total per wave at that rate and at 10 / 30 I still get the same problem. So I'm beginning to wonder if it more has something to do with my computer more than the mutator itself overall.

Marco, do you think theres a chance your mutator might not work properly with other mutators active, such as server perk replacement / bots / weapon packs?
Well, if you're only playing it Solo, I know it seems like there's not many of them. The spawn delay is in time, so short waves will see less spawns really. I play it on my clan's server with 500 specimen waves which allows plenty of time for Doom spawns, even on long delay.

We have, however, had a couple random incidents of stuck waves before but its rare (for us). We use a lot of mutators and I haven't noticed any rigid conflict.
 

halbridious

FNG / Fresh Meat
Jan 6, 2011
1,770
211
0
Michigan (USA)
worked just fine for me with the perk replacement.
And Hemi - You're textures look awesome - I can't texture worth a damn, so its even more impressive than ever :p And i aint gonna lie - The move over patty poster monster is prolly 5 times scarier than the patty himself. I wanna see someone strap a chain-gun/missile launcher on him :D
 

Cmdr-A

FNG / Fresh Meat
Feb 18, 2011
92
5
0
Well, if you're only playing it Solo, I know it seems like there's not many of them. The spawn delay is in time, so short waves will see less spawns really. I play it on my clan's server with 500 specimen waves which allows plenty of time for Doom spawns, even on long delay.

We have, however, had a couple random incidents of stuck waves before but its rare (for us). We use a lot of mutators and I haven't noticed any rigid conflict.
Then it just must be me or something with my computer because, it happens each and every time I play. Literally each and every single time. Default settings bring 1 doom 3 monster per wave which isn't very exciting or fun. Setting it anywhere from 31 - 70 ((70 which was default as the maximum spawn time)) still only ends up bringing only 1 doom 3 monster a wave. And it usually ends up being a boss only by wave 4 and beyond.

I have been trying it solo for the sake of trying it out and see how it works. I try adding faked players or bots to try to up the amount of players to see if it'd affect the amount of specimens left and I end up with 2 - 6 specimens left on the counter with 2 - 3 bots / faked players. 6 players total I end up with around 20 - 30 now instead. Sometimes I can pass wave 1 and get to wave 3 but I've never been able to get past wave 3 ever with this.
 

arramus

FNG / Fresh Meat
May 8, 2009
1,142
57
0
Residing in Japan
I haven't played too much yet but what I have played is awesome. I've put the Min and Max SpawnDelay on a low count to increase the Doom III monsters which also works a treat. One issue I'm having is being unable to complete a wave due to beasties not spawning. All's fine on West London but on a couple of maps with a terrain volume the last couple or so beasties weren't on the map. I tried a big open map like Death Basin where there's nowhere to hide and they weren't visible in open play. Anyone else seeing the same thing?
 
Last edited:
  • Like
Reactions: Slappy Cromwell

Lucidius134

FNG / Fresh Meat
Jan 8, 2011
405
168
0
I haven't played too much yet but what I have played is awesome. I've put the Min and Max SpawnDelay on a low count to increase the Doom III monsters which also works a treat. One issue I'm having is being unable to complete a wave due to beasties not spawning. All's fine on West London but on a couple of maps with a terrain volume the last couple or so beasties weren't on the map. I tried a big open map like Death Basin where there's nowhere to hide and they weren't visible in open play. Anyone else seeing the same thing?
Getting the exact same issues on MountainPass.
 

mooarchanox

FNG / Fresh Meat
Aug 19, 2010
188
11
0
Loved the mutator, I would love to see the higher res. model.

I also support hitboxes for sharppy.

by the way, thanks
 

VeNoM™ | Sgt. Andrews

FNG / Fresh Meat
Apr 2, 2011
2
0
0
Australia
Brilliant mutator, I remember this from my 2004 days. :)

Though I have one problem, I cannot access my Perks what so ever. I've tried re-installing Killing Floor and the mod itself, Defragment Cache Files, Verify Integrity of Game Cache and still no cigar.

It continues to say "Unknown Steam error prevented access to this." when I try and choose a perk, even when I click ready I still have no perk enabled. Once I remove the mutator its completely fine.

Some advice from thee would be greatly appreciated. :cool:

(Or I might of missed something when I read through the thread about it, if so gladly point it out thank you. :) )