Items missing in content browser?

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

JokersWarPig

Member
Oct 25, 2009
131
12
18
I've been messing around in the map editor and I've noticed there seems to be some content missing. I'm unable to find any bunkers/vietnamese huts/usable vehicles or the static American vehicles? I've fully loaded the content browser but I'm still unable to find any of the above.
 

nymets1104

Active member
Dec 18, 2012
2,432
24
38
USA
Sometimes some packages simply wont load. The easiest way to get what you want is to open a map that contains the assets you want. This will cause the packages to load in. You can then "load all packages" several times until the option is no longer available. When you then return to your map, the packages will remain loaded.

*Pro Tip: You can copy assets/meshes directly from another stock map by selecting them in the level and hitting CTRL C. Paste this into a text document for safe keeping. Open your map back up. Copy the text from the text document in case its no longer on your clipboard and right click where you want to place it -> Paste Here. It will place the mesh/asset down exactly how you copied it from the vanilla map.
 

JokersWarPig

Member
Oct 25, 2009
131
12
18
Thanks for the replies. I'll try loading in An Lao or Cu Chi to get the assets I'm looking for.
Would this also work for something like RS1's Kobura? From what I've seen in the editor there's not many options as far as temple ruins go for deeper jungle maps, and some parts of the Kobura temple would probably work perfectly
 
Sep 28, 2014
756
21
18
USA
RS1 stuff you can't use just like that, you have to take the time to copy over all the assets and in most cases make all new materials for them.
 

nymets1104

Active member
Dec 18, 2012
2,432
24
38
USA
JokersWarPig;n2294834 said:
Thanks for the replies. I'll try loading in An Lao or Cu Chi to get the assets I'm looking for.
Would this also work for something like RS1's Kobura? From what I've seen in the editor there's not many options as far as temple ruins go for deeper jungle maps, and some parts of the Kobura temple would probably work perfectly

I may do a tutorial on how to import rs1 assets into rs2 for situations like this. Its fairly easy but the old assets may not look as good as the new without some leg work.
 

JokersWarPig

Member
Oct 25, 2009
131
12
18
RandomPerson78642;n2294855 said:
RS1 stuff you can't use just like that, you have to take the time to copy over all the assets and in most cases make all new materials for them.

Ah crap, well there goes that idea if that turns out to be the case.
I'm guessing that's a lot more complicated than just using one of the RS2 stone materials on it?

nymets1104;n2294859 said:
I may do a tutorial on how to import rs1 assets into rs2 for situations like this. Its fairly easy but the old assets may not look as good as the new without some leg work.

I'd appreciate a tutorial like that, I'd still be willing to try and put some of the RS1 objects on my maps that'd fit the Vietnam setting.