[Tuning] If you hang/crash at the splash screen!

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

r5cya

FNG / Fresh Meat
Jan 17, 2011
6,048
445
0
San Bruno, California
I'm having this exact problem!
there will allways be 1 file that fails to validate. it means nothing. happens to me every time i re-validate and i have no problems. your problem lies elsewhere. opening your own thread in support would be the best option. include all the info about your computer that you can.
 

Robi Baker

FNG / Fresh Meat
Apr 27, 2013
3
0
0
Splash screen crashing

Splash screen crashing

Hi Yoshi just another splash screen crash hope i have done it properly if not please contact me at robi1baker@yahoo.co.uk
 

Attachments

  • unreal-v7258-2013.05.03-16.34.02.dmp
    416 KB · Views: 0

prassel

FNG / Fresh Meat
Jun 3, 2013
2
0
0
attached

EDIT: the game now randomly works.
 

Attachments

  • Launch.log
    4.2 KB · Views: 0
  • unreal-v7258-2013.06.03-19.56.37.dmp
    186.4 KB · Views: 0
Last edited:

metroidprime

FNG / Fresh Meat
Jun 11, 2013
17
0
0
I seriously hope this gets answered, I would love to play this game but try as I might I cannot get past this point on startup:

DevDataBase: Connection to "Provider-sqloledb;Data Source=production-db;Initial Catalog-EngineTaskPerf;Trusted_Connection=yes;Connection Timeout=2" or "10.1.20.20" failed

Please help me ;_;
 

r5cya

FNG / Fresh Meat
Jan 17, 2011
6,048
445
0
San Bruno, California
I seriously hope this gets answered, I would love to play this game but try as I might I cannot get past this point on startup:

DevDataBase: Connection to "Provider-sqloledb;Data Source=production-db;Initial Catalog-EngineTaskPerf;Trusted_Connection=yes;Connection Timeout=2" or "10.1.20.20" failed

Please help me ;_;
start a thread in support. include a copy of your launch log and describe what's happening.
 

Illumin4tion

FNG / Fresh Meat
Nov 30, 2013
2
0
0
Freeze's

Freeze's

No DMP file here even after reinstalling the u3.
Log file is here though
 

Attachments

  • Launch.log
    1.2 KB · Views: 0

Jsnazz

FNG / Fresh Meat
Dec 19, 2013
2
0
0
Hi

I just got this game from humble bundle but I can't play either the RO2 or Rising Storm.

The reason: black screen after all intro video has done playing.
 

Attachments

  • Launch.log
    4 KB · Views: 0

Jsnazz

FNG / Fresh Meat
Dec 19, 2013
2
0
0
this game requires a dual core cpu. i don't know of anyone yet who made it work on a single core cpu.
Oh no!

I only have 1 core. Its a 7 years old pc but i keep hearing other with better pc still got the black screen.
 

Linkdeath

FNG / Fresh Meat
Dec 23, 2013
2
0
0
I, too, am having the D3D error at the beginning splash screen and the black window. Here's the dump.
 

Attachments

  • Launch.log
    4 KB · Views: 0

Coltonjack

FNG / Fresh Meat
Feb 10, 2014
1
0
0
Black screen after intro

Please fix i am sad because i was looking forward to this game.
 

Attachments

  • Launch.log
    4 KB · Views: 0

Teufel Hund

FNG / Fresh Meat
May 31, 2006
261
21
0
I just started getting the dreaded black screen at start as well. Brand new laptop, i7 cpu, 24 gigs ram, GTX780m with 4 gigs ram. Worked fine last week, but now can't play. :(
 

foestus

FNG / Fresh Meat
Sep 28, 2012
4
0
0
Crashing on splash screen

Crashing on splash screen

hi all,

got no problem last week but since yesterday, the game is crashing at launch.

i wanna play :(

EDIT : suppressing all datas everywhere through windows, successfully allows reinstallation and launching of the game
 

Attachments

  • unreal-v7258-2014.02.18-17.20.13.dmp
    205 KB · Views: 0
  • Launch-backup-2014.02.18-17.18.02.log
    4.2 KB · Views: 0
Last edited:

Ekstrimers

FNG / Fresh Meat
Apr 24, 2014
22
0
0
I did theese ; semicols before supresss, but how to see all log file?
When i check my log file in folder it only show start of it..
 

niels

FNG / Fresh Meat
Apr 27, 2014
2
0
0
i want to play the game, pls help
 

Attachments

  • unreal-v7258-2014.04.27-22.23.09.dmp
    418.4 KB · Views: 0
  • Launch.log
    12 KB · Views: 0
Last edited:

Sgt.NightFire

FNG / Fresh Meat
Mar 26, 2006
717
123
0
My game did crash, but after removing all entire RO2 map from My Games in Documents, the game does start up but it takes like a minute before it does, for that entire minute you are looking at the splash screen.
 

designfr33k

FNG / Fresh Meat
May 9, 2014
1
0
0
Crash at start up ... oh joy...

No .dmp only the .log
 

Attachments

  • Launch-backup-2014.05.09-20.35.32.log
    21.9 KB · Views: 0

carlthefox

FNG / Fresh Meat
May 10, 2014
2
0
0
So I managed to successfully play after installing but since then it has crashed on the splash screen. Added the .dmp file this time.
 

Attachments

  • unreal-v7258-2014.05.10-15.42.18.dmp
    468.4 KB · Views: 0
  • Launch-backup-2014.05.10-15.44.30.log
    4.2 KB · Views: 0

Sogak

FNG / Fresh Meat
Jan 19, 2011
3
0
0
Ever since the most recent patch, I've started crashing at startup [while on the splash screen]. I tried reinstalling earlier today, but it didn't remedy the issue.

There doesn't seem to be a dump file, just a log.
 

Attachments

  • Launch.log
    4 KB · Views: 0
Last edited:

eliasxp

FNG / Fresh Meat
May 11, 2014
1
0
0
erros message

erros message

hi i have a problem with ro 2 because i run the game this show me a error alert. in the log file this play follow message :[0000.33] Init: Object subsystem initialized
[0000.41] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed
[0030.30] DevMemory: Virtual memory allocation size: 178.45 MByte (187117568 Bytes)