Get stuck while walking in MP

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

bebeloup

FNG / Fresh Meat
Jul 30, 2006
7
0
0
When I move, I get stuck for 2-3 seconds every 5 seconds.
- It's like a lag, but I'm still able to look around, fire, crouch, jump, ...
- This happens ONLY in multiplayer. It DOES NOT happens when I'm moving a vehicle.
- It occurs at any framerate (tried different graphic settings, got it as low as 11fps, up to 59fps).
- the net statistics show 0 packet loss
- with or without precaching
- with either 32, 64 128 or 256 Mo cache size (i have 2 gb RAM)
It's like there were some obstacle. I'm just _stuck_.


It's just more than annoying, making the game unplayable. I don't know what to do...
 
Last edited:

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
12,966
3,883
113
Have you tried turning off mouse smoothing?
 

bebeloup

FNG / Fresh Meat
Jul 30, 2006
7
0
0
Sorry for putting this thread up, but I'd really like to play this game..

The weird thing is that this problem is only in multiplayer game. I've checked the connexion speed, and it's ok. I also disabled any input filter settings, preloading & all. Actually I think I've tried any settings combinations now...
 

Myopic

FNG / Fresh Meat
Nov 23, 2005
48
1
0
UK
I have this problem too. The weird thing is, it comes and goes, with no settings changes on my end -- one day it'll be fine, the next I can't walk 6 feet without freezing. I've wondered if it might be related to my internet connection, but like bebeloup I'm not showing any packet loss and other games and applications that use it work just fine.
 

bebeloup

FNG / Fresh Meat
Jul 30, 2006
7
0
0
The most weird thing is, it happens only in MP game. "Solo" mode works just fine.
It's not a connection problem because I'm still able to fire or look around, so it's not like a lag.

If I run, the breath gauge continues to fill up while I'm getting stuck.
 

Myopic

FNG / Fresh Meat
Nov 23, 2005
48
1
0
UK
True.

When I start a game, I know whether or not I'm going to have the problem by listening to the sounds; they'll distort slightly every so often if it's going to happen. None of the sound settings change anything though. Are you noticing this too?
 

bebeloup

FNG / Fresh Meat
Jul 30, 2006
7
0
0
I didn't notice, but I'll be careful next time.

However, I noticed that it depends on the map, ie. on some maps the "freeze" frequency will be lower than on others.

But, Myopic, whe apparently have an orphan disease : nobody cares... Btw, I don't know how far a feet is, but it's certainly short enough to make the game unplayable.
 

blindfire123

FNG / Fresh Meat
Apr 11, 2006
11
0
0
I get a similar problem. Except when I'm sprinting, I stop for no reason at all, I have enough stamina but I just stop sprinting. It's not a major problem for me but it is a little annoying.
 

Myopic

FNG / Fresh Meat
Nov 23, 2005
48
1
0
UK
bebeloup said:
I didn't notice, but I'll be careful next time.

However, I noticed that it depends on the map, ie. on some maps the "freeze" frequency will be lower than on others.

But, Myopic, whe apparently have an orphan disease : nobody cares... Btw, I don't know how far a feet is, but it's certainly short enough to make the game unplayable.

OK. The distorted sounds make me wonder if it's my soundcard. The effect is fairly subtle, so if it does happen to you I can see why you might have missed it. It might be totally unrelated, of course, but I'm clutching at straws here :(

I also notice a slight difference depending on map. Konigsplatz seems to be the worst offender. Maybe it's performance related, but it runs beautifully apart from the stuttering so I dunno. There's also the fact that it doesn't always happen, and that the programs I have running in the background don't appear to affect it. Perplexing.

No one seems to care, but to be fair, there's very little anyone can do really, since there are so few of us with the problem.

What are everyone's system specs? Maybe there's some common denominator here; even if we can't fix it I'd like to know what might be causing it. I'm running:

Athlon XP 2800 on an nForce2 mobo whose manufacturer I long ago forgot the name of
1gb RAM
256mb 7800GS
Soundblaster Live

Nothing particularly unusual about my setup, everything else runs flawlessly. :confused:
 

bluescreen

FNG / Fresh Meat
Jun 10, 2006
5
0
0
had no problems untill i updated to am2 x2 4200+, 2gb ram, 7900gf,
now, with that system - way better then that before, i have the same problems. so -> *push* any answer?