Gamespeed

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/

PK*

FNG / Fresh Meat
Dec 21, 2005
26
0
0
I tried to experiment with the gamespeed on both a dedicated and practice session but the setting doesn't stick. Tried in webadmin, the ini file, and in the batch. I assume someone doesn't want this to be anything but default at 1.0. Any ideas?
 

Ghost-Ryder

FNG / Fresh Meat
Mar 18, 2006
3
0
0
Make sure you restart the server right after you edit the ini file.
If you edit the ini and the server changes maps it will go back to default.
 

Tzefanya

FNG / Fresh Meat
Mar 5, 2006
158
0
0
Also make sure you aren't setting the variable by the command line. In my opinion your command line should be very basic and all your settings should be in your .ini file. My command line is as simply as it comes:

ucc server RO-Konigsplatz.rom?VACSecure=true?game=ROEngine.ROTeamGame?mutator=MutROMapVariables.MutROMapVariables,MutROHudPackage.MutROHudPackage -multihome=70.87.55.26 -log=ServerLog.log -SlotManager=UserSlots.ini
 

PK*

FNG / Fresh Meat
Dec 21, 2005
26
0
0
Thanks for the replies but unfortunately I'm still not able to change this setting. I've tried everything.
 

Lod

FNG / Fresh Meat
Mar 1, 2006
84
0
0
Cornwall, UK
I can change the setting and it stays. Its just that it doesn't seem to get 'read' as I didn't notice a change in runspeed when testing.
 

worluk

FNG / Fresh Meat
Nov 21, 2005
2,226
85
0
i would bet some money that its a remaining of UT and not used at all in RO