• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Forcing Pathnode Connection- Problem

liamtranzig

Member
Aug 28, 2015
462
3
18
St. Louis, Missouri
I get how one does it & have implemented it earlier on but now I'm getting an error & (I would quote it word for word but the map is re-rendering) says something to the affect of " *tech coding indicating my Forced Pathing attempt* ... action denied, check your log book for more information." I get the feeling I hit another wrong keystroke & locked myself outta another feature. Any quick trouble shooter to fix this lockdown?

Any good alternative tips for luring the Zeds to path over ledges, off roofs, down from balconies? - this was my goal with forced pathing.
 

DAEDRICK

FNG / Fresh Meat
Mar 16, 2006
79
1
0
Try deleting the pathnodes and replacing them. Make sure you click on the first path node, the one at the top of the ledge, then the second one, the one at the bottom, after that right click > path option > Force one way connection...

Alternatively, try loading an official map and copy/pasting two working one way forced path nodes. You can find some on the bridge in burning paris. You can view paths by pressing the arrow next to P on your viewport window, and ticking show path(or press P).
 

liamtranzig

Member
Aug 28, 2015
462
3
18
St. Louis, Missouri
Try deleting the pathnodes and replacing them. Make sure you click on the first path node, the one at the top of the ledge, then the second one, the one at the bottom, after that right click > path option > Force one way connection...

Alternatively, try loading an official map and copy/pasting two working one way forced path nodes. You can find some on the bridge in burning paris. You can view paths by pressing the arrow next to P on your viewport window, and ticking show path(or press P).
Ah, good there is a quicker way then. Actually now that you mention copying... I think I might be able to copy the few I made before & rearrange them. Good! Thanks for the user-tip Daedrick.