• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

For server admins

eliterizzo

FNG / Fresh Meat
Apr 23, 2011
130
79
0
Please disable punkbuster on your servers at least until the next pb update. Every time I'm on a server there are no admins to address this problem to. So I decided to try here. Anyone?
 
  • Like
Reactions: Goten

Goten

FNG / Fresh Meat
Sep 1, 2011
432
230
0
He is right - the stuttering makes it unplayable.

Also, for players: you need to "uncheck" the "Enable Punkbuster" option in the game's options. Playing with Punkbuster option selected doesn't improve the stuttering problem.

For TWI:
- please contact Punkbuster and tell them about this issue
- the "Enable Punkbuster" is always checked when I enter the game: make it so people don't have to uncheck it every time they start RO2.
 
Last edited:
  • Like
Reactions: eliterizzo

Mekhazzio

FNG / Fresh Meat
Sep 21, 2011
1,104
641
0
The server has to be restarted before it takes effect - same for the client.
 

Goten

FNG / Fresh Meat
Sep 1, 2011
432
230
0
Restarting the client means that the "Enable Punkbuster" option will remain checked.

I tried with the option unchecked and on a server who never had PB.
 

Mekhazzio

FNG / Fresh Meat
Sep 21, 2011
1,104
641
0
It doesn't matter if you've got PB enabled on the client, as long as you don't join a server using it, it won't go active.
 

Proud_God

FNG / Fresh Meat
Dec 22, 2005
3,235
548
0
Belgium
I joined a server with PB disabled, and also have PB disabled in the client. After 1 minute I get kicked by PB with the message 'No packet flow'. So, is it even possible to completely kill PB dead?
 

Mekhazzio

FNG / Fresh Meat
Sep 21, 2011
1,104
641
0
That means PB is still running on the server. Just turning it off in the webadmin is, apparently, not enough; the server has to be shut down and restarted afterwards, and that can't be done without access to the server's OS.