• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Fix for "Querying Master Server"

Leviticus_Tribe

FNG / Fresh Meat
Feb 18, 2012
1
0
0
And heres another one

And heres another one

yes, as always i am having the same problems as everyone else, i have done everything recommended, and i nearly drove myself nuts rechecking everything a few times, please please find some fix, i am running this on a laptop through a linksys router, any additional info needed?

Edit: and i have been trying to get my port forwards to work, they don't want to stick, i put them in and they just reset to nothing, if i could get some help there it would be nice
 
Last edited:

NiTrOwow

FNG / Fresh Meat
Feb 26, 2012
13
0
0
I got this error today while redownloading the game. I never had this issue before. Fix it please ingame browser is dead steam server browser still works.

NiTrOwow
 

TombThrower

FNG / Fresh Meat
Mar 13, 2012
3
0
0
Having the same problem. For 2 days now I can't see the internet servers in game and some of the time the Steam server browser isn't working either/

I tried hosting a listen game and disconnecting - didn't work.

Is this a KF problem or a Steam problem? Are there any solutions?
 

iancurtis

FNG / Fresh Meat
Mar 26, 2012
1
0
0
This also became an issue for me yesterday.Have played the game for about 6 months with no problems.Then I disconnected from a server and the browser would no longer load.

I can now only join through favourites or friends.Which is fine while I'm playing Hard,but I cant search for Suicidal when I decide to move up.

Even if I search for servers through Steam it can't find them.

Please sort this out.

Great game by the way.
 

Sarkazmo

FNG / Fresh Meat
Feb 23, 2010
11
0
0
This problem just started for me yesterday (03-29-2012) and it's happening today as well. Querying the Master Server either sits there for a very long time, not returning anything OR it immediately returns 0 Servers even with Any difficulty and all filters unchecked. I've been playing for close to two years now (920 hours) and other than the long map load bug that occurred early on I've had no issues.

In the period when the game went from working to not working absolutely nothing has been changed on my machine. No drivers, hardware, software, anything EXCEPT Steam updated and updated some of my games in Steam.

I've changed Steam servers with no change. I've deleted local content and went in manually to remove ALL files and am reinstalling now but I'm not hopeful. My partner's computer is on the same connection, a few feet away from me, and she got a master list immediately first try but now she's not getting the list either when she refreshes the list.

Sark
 

maximida

FNG / Fresh Meat
Mar 30, 2012
1
0
0
Just like TombThrower, iancurtis, and Sarkazmo above, I'm unable to pull any servers from the Master server using no filters.

Even in the steam server browser non appear.

:(
 

Sarkazmo

FNG / Fresh Meat
Feb 23, 2010
11
0
0
Update:

I've reinstalled KF, and Steam (deleted all Steam files except SteamApps folder and Steam.exe) and have tried the Steam server browser. I can get no servers for KF, TF2, and L4D series. I haven't tried all my games but those that I have have come back with no servers available. Essentially my online, multiplayer games are useless until this problem is fixed.

Sark
 

Chibi

FNG / Fresh Meat
Feb 24, 2012
15
1
0
I was playing the game earlier today, and now no games show up in either the in-game server browser or the Steam browser. I've quit Steam and restarted. Curious if this is a problem on TripWire's end?
 

FluX

FNG / Fresh Meat
Oct 26, 2010
5,386
231
0
www.fluxiservice.com
I was playing the game earlier today, and now no games show up in either the in-game server browser or the Steam browser. I've quit Steam and restarted. Curious if this is a problem on TripWire's end?
Im starting to get this problem too. I have removed the filter completely to test it and last night I had 0 servers found. I've never had this problem until not long ago to be that noticable. Im not sure what the problem could be but maybe a master server is having problems?
 

vealck

FNG / Fresh Meat
Aug 19, 2009
2,836
234
0
For about two weeks now, the server browser just comes and goes, seemingly at random for me. For example today I started the game, it worked. I picked a server, disconnected from it (it was wave 10), and it just doesn't work anymore. Tried to restart game and steam several times.

Seriously, wtf.

EDIT: the same thing with the steam server browser.
 
Last edited:

Yin

FNG / Fresh Meat
Mar 17, 2010
619
152
0
26
Having the same issue, sometimes it works, sometimes it doesn't, sometimes it loads like 5 server total after waiting 30 seconds. The Steam server browser loads about 20 servers total and then just stops as well...
 

Lord Blade

FNG / Fresh Meat
Dec 20, 2010
12
0
0
Just updated with the new Summer event and went in to play. I'm having the server issue as well.

It takes 30 seconds to a minute before it gives me a list of 1-5 servers and that's it.

I've tried hosting a game and exiting, that didn't seem to do anything.
Is there anything else I can try?

EDIT:

For the record, I've tried everything.
Killing Floor has the okay with my security settings.
I've tried hosting a listen server.
I've tried downloading the VDF files.
I've done reinstalls.

NOTHING is working. I'm still stuck waiting 30 seconds for the Master Server to spit out 1-5 servers.

I can use the Steam server list... but they don't show difficulties, or current map, or any of that useful stuff.
Plus 99% of them seem to be modded servers, and I just want to play the normal stuff.
 
Last edited:

malis2007

FNG / Fresh Meat
Jun 12, 2012
60
0
0
i know how to fix it..

i know how to fix it..

i had this problem b4 and i got the "couldn't reach the news server" and no servers in the lan tab.. it was like the game dosen't connect to the internet..
i couldn't be able to join anygame and all the servers were offline to me
and somehow i fixed it
fixing it was sooooooooo easy.. it was just a "Anti virus" problem
i am using ESET as my anti virus some how.. the game was working b4 with it fine but then.. i had this assus.. and i wondered why?.. well i knew later -_-
the anti-virus blocked the game.. "the new one with the new update" why? well i really dunno..
how did i fixed it with ESET?
well i did the following in windows 7 :
opened eset from start>all programs>eset>ESET Smart Security>ESET Smart Security.exe
then clicked F5.. went to Network>Personal firewall
then changed the filtering mode in the personal firewall from "automatic mode" to "interactive mode" thats it..
after that
i closed the game and clicked "OK" in the "ESET Smart Security" window then reopened the game and new window pop-up appeared with "Allow" or "Deny" i clicked remember my selection then allow :p
when i done and the problem solved.. i changed it back from "interactive mode" to "automatic filtering with expcetions"..
This is the solution which worked with me.. in ESET Smart Security till now :p
i hope that it helped you xD
 

Lavama

FNG / Fresh Meat
Jul 14, 2012
22
0
0
So, this worked for a good bit of time. When you go into the KillingFloor.ini file, and change ServerBehindNAT=False to ServerBehindNAT=True it worked for about two days. I got back on after 3 hours of gaming today, it stopped working. If we can pool together ideas to get this to work, I think the game devs would be pleased.
 

LazyAmerican

FNG / Fresh Meat
Mar 3, 2012
3
0
0
It's just purely random from what I've seen....all the "supposed" fixes are coincidental imo...however the steam browser works fine for me but I can't tell difficulties which is a pain in the ***.....as I prefer the smaller servers without all the clan/elitist pricks for Hoe games.
 

Driftw°°d

FNG / Fresh Meat
Jul 24, 2012
41
0
0
So, this worked for a good bit of time. When you go into the KillingFloor.ini file, and change ServerBehindNAT=False to ServerBehindNAT=True it worked for about two days. I got back on after 3 hours of gaming today, it stopped working. If we can pool together ideas to get this to work, I think the game devs would be pleased.
Thank you for the Tip. I helped me out with hosting a listened server and played one round alone. After that it worked well, but I had to do this every day.
 

Merik2013

FNG / Fresh Meat
Aug 3, 2012
1
0
0
I'm having this issue now. I tried resetting my filters, the vdf download, resetting the ini, etc. nothing's doing it. Attempting to join on friends gets me stuck on "Connecting". the one time I got in I DC'd not long after. I can get the servers to show up on the steam listings, but only when a filter isn't being used (But, Valve's titles show up with a filter just fine). If I tell it to only show KF servers it fails to find them. Any help would be appreciated.