• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Field Agent Report: Launch and our immediate plans

Hello everyone!


On behalf of everyone at developer Digital Lode and publisher Tripwire Interactive, we’d like to give a big shout out and “Thank You” to everyone who has been following and supporting Espire 1: VR Operative since it was first announced. This is Digital Lode’s first title and we are truly humbled by the community’s response to our launch last week.


We’ve been watching the streams and videos – and reading player reviews and comments. We are blown away by the positive feedback and are excited to see so many new agents enjoying Espire 1: VR Operative for the first time. But we are also keeping an eye out on issues, concerns, and constructive feedback – and wanted to share an update on some of our top priorities moving forward, this will encompass a first pass and follow up pass of issues that will require a little more time.


For those agents on PSVR, we are working with our partners with a goal to get a patch out as soon as we can, we do not yet have a firm date we can share, but will as soon as we do. This will target the following issues:
  • Enable the controls screen with the following settings
    • Ability to turn on Smooth rotation (this replaces snap turn)
    • Ability to disable the control theater
  • Fix the artificial crouch button not working when calibrated for a seated experience

For agents on other platforms we are also working on the following:
  • UI clarity that the control theater can be turned off
  • Ability to turn off the helmet HUD
  • Reduce the amount of audio chatter about repairing
  • Add ability to adjust the grip threshold for pressure sensitive controllers (we plan to improve this further in future updates)
  • Fix the AI failing to react or ragdoll in some cases when they should be incapacitated

The second pass of updates will improve the graphical fidelity on the PlayStation VR headsets as well as further AI improvements for all platforms (with a major focus on how guards spot agents) , Vive Cosmos controller support and other enhancements and bug fixes.


For all of the agents in the field across all platforms, the team is also working on the first free update, which will give players additional weapons, new features, new virtual challenges and a new virtual challenge mode. We expect this to reach agents in the coming months, and will be sharing more details as work progresses!


To stay up to date with all the things Espire going on, you can check in on the public roadmap currently hosted on Trello here: https://trello.com/b/JRh01mUb/public-roadmap-espire-1-vr-operative


And once again thank you to all our players who have been jacking in to the Espire units to let us know what we are getting right, and what could use improvement! Join the discussion at the official Discord and keep it going at the official forums.
 
Last edited:

Comments

Nahmeht

FNG / Fresh Meat
Nov 26, 2019
3
0
1
Thank you for the communication and update.

I would ask that the following PSVR problem especially is added to your 'rapid patch PSVR' section on trillo ( )

>* Fix the artificial crouch button not working when calibrated for a seated experience
>

I would also ask that you tell sony that there are some issues with the game, I've been told by them twice that there's no known issues
Appreciate the work you guys are doing, but damn, I'm not impressed with what I've paid for.

My PSVR pro experience (copied from my reddit post):

I've essentially tried to play twice:

First time everything was ok (blinders/no smooth turning was annoying, climbing a little iffy) until the utility belt calibration. I lost my left hand but carried on anyway. Got the sleepy pistol, I could duck with X and managed to get past the first big room with the zip line, opened the doors with the button - I was having a pretty good time. I little past that room there was a long snaking vent to crawl through, this was where I hit the invisible wall and essentially rage quit after a few minutes of trying everything.

Coming back to the game after a few hours, I loaded the save and ended up back in the big room with the zip line/doors but I had no weapons. I also couldn't crouch (got the noise, a slight blackout but was still standing). I managed to punch one guard but couldn't pickup his weapon. This is where I hit 'restart level' hoping it would fix this, but I got sent back to the beginning of the game. I then got stuck after the sleepy pistol because I still couldnt crouch.

Im not really willing to restart the game for the 3rd time with the risk of the above happening again (especially if I make it further). Killing floor had some annoying bugs (falling through the floor half way through a mission/enemies getting stuck) but at least a mission restart usually fixed it.